<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Rockslide blocks 12-mile Canyon for several weeks, says district ranger —</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://sanpetemessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed/" />
<link rel="canonical" href="http://sanpetemessenger.com/2017/05/24/rockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2017%2F05%2F24%2Frockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2017%2F05%2F24%2Frockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-92907753-1', 'sanpetemessenger.com');ga('send', 'pageview');</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "rstevens"}});
        </script>
	   <style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Rockslide blocks 12-mile Canyon for several weeks, says district ranger"/>
  <meta property="og:url" content="http://sanpetemessenger.com/2017/05/24/rockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger/"/>
  <meta property="og:description" content="Rockslide blocks 12-mile Canyon for several weeks, says district ranger
 

Robert Stevens

Managing editor

5-25-2017

 

MAYFIELD—A rockslide has blocked traffic on 12-mile Canyon Road, and the Forest Service predicts the road may remain closed through Memorial Day weekend.

According"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2017/05/slide-e1495638714960.jpg"/>
  <meta property="og:image:width" content="650"/>
  <meta property="og:image:height" content="488"/>
  <meta property="article:publisher" content="https://www.facebook.com/officialsanpetemessenger/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Rockslide blocks 12-mile Canyon for several weeks, says district ranger"/>
  <meta itemprop="description" content="Rockslide blocks 12-mile Canyon for several weeks, says district ranger
 

Robert Stevens

Managing editor

5-25-2017

 

MAYFIELD—A rockslide has blocked traffic on 12-mile Canyon Road, and the Forest Service predicts the road may remain closed through Memorial Day weekend.

According"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2017/05/slide-e1495638714960.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Rockslide blocks 12-mile Canyon for several weeks, says district ranger"/>
  <meta name="twitter:description" content="Rockslide blocks 12-mile Canyon for several weeks, says district ranger
 

Robert Stevens

Managing editor

5-25-2017

 

MAYFIELD—A rockslide has blocked traffic on 12-mile Canyon Road, and the Forest Service predicts the road may remain closed through Memorial Day weekend.

According"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2017/05/slide-e1495638714960.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/2017/05/24/rockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger/"/>
  <meta name="description" content="Rockslide blocks 12-mile Canyon for several weeks, says district ranger
 

Robert Stevens

Managing editor

5-25-2017

 

MAYFIELD—A rockslide has blocked traffic on 12-mile Canyon Road, and the Forest Service predicts the road may remain closed through Memorial Day weekend.

According"/>
  <meta name="publisher" content=""/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body class="post-template-default single single-post postid-5484 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/"></a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news/"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion/"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle/"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices/"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school/"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports/"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings/"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact/"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-5484 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/2017/05/24/rockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger/" data-a2a-title="Rockslide blocks 12-mile Canyon for several weeks, says district ranger"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2F2017%2F05%2F24%2Frockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger%2F&amp;linkname=Rockslide%20blocks%2012-mile%20Canyon%20for%20several%20weeks%2C%20says%20district%20ranger" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://sanpetemessenger.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><div id="attachment_5486" style="width: 440px" class="wp-caption aligncenter"><img class="size-large wp-image-5486" src="http://sanpetemessenger.com/wp-content/uploads/2017/05/slide-1200x900.jpg" alt="" width="430" height="323" /><p class="wp-caption-text">This rockslide has blocked 12-mile Canyon Road, and District Ranger Kyle Beagley says it is unlikely the road will be open in time for Memorial Day weekend.</p></div>
<p>&nbsp;</p>
<h6 style="text-align: center;">Rockslide blocks 12-mile Canyon for several weeks, says district ranger</h6>
<p>&nbsp;</p>
<p>Robert Stevens</p>
<p>Managing editor</p>
<p>5-25-2017</p>
<p>&nbsp;</p>
<p>MAYFIELD—A rockslide has blocked traffic on 12-mile Canyon Road, and the Forest Service predicts the road may remain closed through Memorial Day weekend.</p>
<p>According to District Ranger Kyle Beagley, the slide happened just below Spring Hill on 12-mile Canyon Road. Beagley says the Forest Service has begun the task of getting equipment on site to begin clearing the slide earlier this week, but it may not go quickly.</p>
<p>“We expect it is going to take some time to remove the fallen material as well as additional earth that will slide as we remove what is there,” Beagley said. “We will not be able to let traffic pass while work is occurring and as a safety precaution we will restrict access afterhours in case more material should come down.”</p>
<p>Beagley says the road will remain open up to and above Town Reservoir, the point of closure will be at the base of the dug way below Spring Hill. At this point in time the road is still snow covered just a mile beyond Spring Hill.</p>
<p>“A lot of volatile soils exist above the slide where there is cracking and a lot of additional soil ready to come down,” Beagley said. “We will be pulling it all down and in order to do the job right and safely. It is going to take some time. We anticipate the road remaining closed for at least two to three more weeks.”</p>
<p></p></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT HEADLINES</h4>
<div class="post-5484 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/24/rockslide-blocks-12-mile-canyon-for-several-weeks-says-district-ranger/">Rockslide blocks 12-mile Canyon for several weeks, says district ranger</a></h2></div><div class="post-5468 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2><a href="http://sanpetemessenger.com/2017/05/19/old-motel-in-ephraim-finally-demolished/">&#8216;Old Motel&#8217; in Ephraim finally demolished</a></h2></div><div class="post-5463 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/19/contoy-taking-off-attracting-equestrians-from-many-states/">ConToy taking off, attracting equestrians from many states</a></h2></div><div class="post-5451 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2><a href="http://sanpetemessenger.com/2017/05/17/gunnison-bulldogs-win-2a-championship-and-break-kearns-curse/">Gunnison Bulldogs win 2A championship and break &#8220;Kearns Curse&#8221;</a></h2></div><div class="post-5434 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/10/winds-roar-through-sanpete-damaging-trees-property/">Winds roar through Sanpete, damaging trees, property</a></h2></div><div class="post-5428 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/10/utah-heritage-credit-union-to-get-new-building-in-ephraim/">Utah Heritage Credit Union to get new building in Ephraim</a></h2></div><div class="post-5425 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/10/angela-atwood-sentenced-murder-case-finally-closed/">Angela Atwood sentenced, murder case finally closed</a></h2></div><div class="post-5416 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/10/breanna-hedelius-tops-field-of-six-to-become-miss-manti/">Breanna Hedelius tops field of six to become Miss Manti</a></h2></div><div class="post-5414 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/10/william-lamb-pleads-guilty-to-seven-criminal-counts-following-standoff/">William Lamb pleads guilty to seven criminal counts following standoff</a></h2></div><div class="post-5384 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/03/prepare-now-for-your-finest-hour-coxes-tell-snow-graduates/">Prepare now for your &#8216;finest hour&#8217; Coxes tell Snow graduates</a></h2></div><div class="post-5381 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/03/sanpete-messenger-receives-general-excellence-award/">Sanpete Messenger receives General Excellence Award</a></h2></div><div class="post-5373 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/03/blm-offers-tour-of-axtell-off-range-wild-horse-corals-official-says-horse-adoptions-on-rise/">BLM offers tour of Axtell off-range wild horse corals, official says horse adoptions on rise</a></h2></div><div class="post-5371 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/03/mt-pleasant-raises-police-department-wages-sewer-rates/">Mt. Pleasant raises police department wages, sewer rates</a></h2></div><div class="post-5367 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/03/guardsmen-training-mission-coming-to-sanpete-juab-counties-this-week/">Guardsmen training mission coming to Sanpete, Juab counties this week</a></h2></div><div class="post-5364 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/05/03/speakers-urge-graduates-to-decide-what-they-want-to-become/">Speakers urge graduates to decide what they want to become</a></h2></div><div class="post-5324 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/04/26/fayette-gets-emergency-water-grant-from-usda/">Fayette gets emergency water grant from USDA</a></h2></div><div class="post-5319 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/04/26/snow-to-graduate-largest-class-ever/">Snow to graduate largest class ever</a></h2></div><div class="post-5316 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/04/26/three-peat-manti-high-theatre-team-is-state-champion-again/">Three-peat: Manti High Theatre team is state champion again</a></h2></div><div class="post-5314 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/04/26/domestic-violence-suspect-appears-in-court/">Domestic violence suspect appears in court</a></h2></div><div class="post-5311 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/04/26/geocache-spooks-residents-bomb-squad-called/">Geocache spooks residents, bomb squad called</a></h2></div></div></div>
<div id="featured-page-4" class="widget featured-content featuredpage"><div class="widget-wrap"><div class="post-335 page type-page status-publish hentry entry"><p><img class="wp-image-2490 alignnone" title="Ad" src="http://sanpetemessenger.com/wp-content/uploads/2016/10/cache-single-box.jpg" width="299" height="374" /></p>
<p></p></div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="http://sanpetemessenger.com/wp-content/uploads/2017/04/Home-and-Garden.pdf"><img class="aligncenter wp-image-5391" src="http://sanpetemessenger.com/wp-content/uploads/2017/05/2017HomeandGarden-280x300.jpg" alt="" width="178" height="191" /></a></p>
<p style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2017/04/Home-and-Garden.pdf" target="_blank" rel="noopener noreferrer">2017 Home and Garden</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></strong></p>
</div></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/local-schools/">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/communities/">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/visitor-information/">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/other-media/">Other Media</a></h2></div><div class="post-1273 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2016/08/24/advertise-with-us/">Advertise with us</a></h2></div><div class="post-1576 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2016/09/08/crime-and-justice-log/">Crime and Justice Log</a></h2></div></div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.sanpetephone.com/"><center><img width="140" src="/wp-content/uploads/2016/09/phonebook.jpg"><b>Sanpete Telephone Directory</center></b></a><br />
&nbsp;</p>
</div>
		</div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.15 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sanpetemessenger.com @ 2017-05-24 09:14:29 by W3 Total Cache -->