<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sanpete Search and Rescue: 50 years of selfless service —</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="description" content="Sanpete Search and Rescue: 50 years of selfless service With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now. Next&hellip;" />
<link rel="canonical" href="http://sanpetemessenger.com/2017/12/31/sanpete-search-and-rescue-50-years-of-selfless-service/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "","url" : "http:\/\/sanpetemessenger.com"}</script>
<meta property="og:url" content="http://sanpetemessenger.com/2017/12/31/sanpete-search-and-rescue-50-years-of-selfless-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sanpete Search and Rescue: 50 years of selfless service - " />
<meta property="og:description" content="Sanpete Search and Rescue: 50 years of selfless service With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now. Next&hellip;" />
<meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1987-Radio-Days326-e1514743049766.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sanpete Search and Rescue: 50 years of selfless service - " />
<meta name="twitter:description" content="Sanpete Search and Rescue: 50 years of selfless service With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now. Next&hellip;" />
<meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1987-Radio-Days326-e1514743049766.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://sanpetemessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed/" />
<link rel="canonical" href="http://sanpetemessenger.com/2017/12/31/sanpete-search-and-rescue-50-years-of-selfless-service/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2017%2F12%2F31%2Fsanpete-search-and-rescue-50-years-of-selfless-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2017%2F12%2F31%2Fsanpete-search-and-rescue-50-years-of-selfless-service%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-92907753-1', 'sanpetemessenger.com');ga('send', 'pageview');</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "rstevens"}});
        </script>
	   <style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Sanpete Search and Rescue: 50 years of selfless service"/>
  <meta property="og:url" content="http://sanpetemessenger.com/2017/12/31/sanpete-search-and-rescue-50-years-of-selfless-service/"/>
  <meta property="og:description" content="Sanpete Search and Rescue:
50 years of selfless service
With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now.

Next month officially marks the 50th anniversary of Sanpete Search and Rescue, and a recap of the first 50 years reveals only a"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-Lois-1979-to-1985-color-photos_008-e1514743334455.jpg"/>
  <meta property="og:image:width" content="600"/>
  <meta property="og:image:height" content="407"/>
  <meta property="article:publisher" content="https://www.facebook.com/officialsanpetemessenger/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Sanpete Search and Rescue: 50 years of selfless service"/>
  <meta itemprop="description" content="Sanpete Search and Rescue:
50 years of selfless service
With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now.

Next month officially marks the 50th anniversary of Sanpete Search and Rescue, and a recap of the first 50 years reveals only a"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-Lois-1979-to-1985-color-photos_008-e1514743334455.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Sanpete Search and Rescue: 50 years of selfless service"/>
  <meta name="twitter:description" content="Sanpete Search and Rescue:
50 years of selfless service
With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now.

Next month officially marks the 50th anniversary of Sanpete Search and Rescue, and a recap of the first 50 years reveals only a"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-Lois-1979-to-1985-color-photos_008-e1514743334455.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/2017/12/31/sanpete-search-and-rescue-50-years-of-selfless-service/"/>
  <meta name="description" content="Sanpete Search and Rescue:
50 years of selfless service
With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now.

Next month officially marks the 50th anniversary of Sanpete Search and Rescue, and a recap of the first 50 years reveals only a"/>
  <meta name="publisher" content=""/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body class="post-template-default single single-post postid-8087 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/"></a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news/"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion/"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle/"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices/"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school/"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports/"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings/"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact/"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-8087 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/2017/12/31/sanpete-search-and-rescue-50-years-of-selfless-service/" data-a2a-title="Sanpete Search and Rescue: 50 years of selfless service"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2F2017%2F12%2F31%2Fsanpete-search-and-rescue-50-years-of-selfless-service%2F&amp;linkname=Sanpete%20Search%20and%20Rescue%3A%2050%20years%20of%20selfless%20service" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://sanpetemessenger.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><div id="attachment_8088" style="width: 221px" class="wp-caption alignleft"><img class=" wp-image-8088" src="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1987-Radio-Days326-e1514743049766-300x292.jpg" alt="" width="211" height="206" srcset="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1987-Radio-Days326-e1514743049766-300x292.jpg 300w, http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1987-Radio-Days326-e1514743049766-768x746.jpg 768w, http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1987-Radio-Days326-e1514743049766-50x50.jpg 50w, http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1987-Radio-Days326-e1514743049766.jpg 780w" sizes="(max-width: 211px) 100vw, 211px" /><p class="wp-caption-text">Kennard Anderson (L-R), Posse Pete and Lynn Braithwaite get ready to raise funds for Search and Rescue in 1987 as part of Jeep Posse Days.</p></div>
<h1 style="text-align: center;">Sanpete Search and Rescue:</h1>
<h1 style="text-align: center;">50 years of selfless service</h1>
<p>With lives in danger, Search and Rescue volunteers in Sanpete County have raced to the scene for 50 years now.</p>
<p>Next month officially marks the 50th anniversary of Sanpete Search and Rescue, and a recap of the first 50 years reveals only a small glimpse of the tremendous efforts by these volunteers to rescue those in danger and serve so selflessly whenever needed.</p>
<p>What began in Manti on Jan. 27, 1967, at Gil Hibbens’ Kenpo Karate Studio as a search and rescue jeep patrol now has swelled to involving the whole county in fundraising efforts to support their search and rescue service.</p>
<p>When April Fools’ Day rolls around, people in the county tune their radios to KMTI for Jeep Posse Days (aka Posse Days or Radio Days), the annual Search and Rescue fundraiser which began in 1981.</p>
<p>Prior to that, the major fundraising efforts—trap shoots at the airport in Mt. Pleasant—made little money.</p>
<p><b>Sanpete Search and Rescue begins</b></p>
<p>Before the first meeting in 1967, Sheriff Grant K. Larsen sent a countywide request for anyone owning four-wheel drive jeeps, aircraft or other vehicles that could be used as a resource for rescue purposes to attend.</p>
<p>Larsen said he’d given a campaign promise that if elected he would organize a search and rescue unit in the county, and he believes this swayed voters in his favor.</p>
<div id="attachment_8089" style="width: 440px" class="wp-caption alignleft"><img class="size-large wp-image-8089" src="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-SAR391-Casey-Odell-Dick-1200x579.jpg" alt="" width="430" height="207" /><p class="wp-caption-text">In 1970, North Sanpete School District donated an old bus to Sanpete Search and Rescue.</p></div>
<p>He had been active in the Utah Sheriffs Association and had talked with several sheriffs on how to run a search and rescue organization.</p>
<p>“Our very first meeting,” he said, “we had the Utah County Search and Rescue come down and instruct us and show us their scrapbooks on what they had been doing in their unit.</p>
<p>“We started to weld pitchforks on chains to make drag lines so we could drag the lakes for drowned victims. We did search and rescue training, FBI riot training and first aid classes along with our work meetings to start building our resources.”</p>
<p>Larsen credits Jerry Wilkins from Mayfield who greatly helped get things going.</p>
<p>They had no radios, he said: “We bought some early highway patrol radios that were out of service, and members paid for them themselves along with their uniforms and personal equipment.”</p>
<p>Since the organization brought together manpower from all over the county, Larsen said, “It really helped pull our county together. You had people from Gunnison to Fairview all working together, and it generated a lot of camaraderie, and great friendships came out of this group.”</p>
<p>Once word got out, interest increased and more men signed up.</p>
<p>A milestone occurred in May 1970 when Search and Rescue acquired their first vehicle—an old bus donated by North Sanpete School District. The bus was completely remodeled and equipped for search and rescue activities and served as a mobile radio control center and first aid station.</p>
<p>In 1971, Search and Rescue accepted the call to help out with the Mormon Miracle Pageant by directing traffic, something done ever since. This has saved the county thousands of dollars over the intervening decades—to not have to bring in more officers from outside the area.</p>
<p>In 1980, the trap shoot had a gross total of $2,092.31 <i>before expenses.</i></p>
<p><b>Jeep Posse Days starts</b></p>
<p>Enter Jeep Posse Days in 1981—a fundraising radio-thon on April Fools’ Day. Doug Barton, owner and operator of KMTI, turned over his radio station for a whole day to the “jeep posse.”</p>
<p>Barton comments on the beginnings of Jeep Posse Days. Ned Jensen, who was his salesman at the radio station at the time, “came to me with an idea about selling ads over the air for a fundraiser for the Search and Rescue, and all the proceeds would go toward buying their equipment.”</p>
<p>The idea proposed was that Sanpete Search and Rescue would “read the ads, do the weather and the news, and … I only had to supply a technician to run the controls.”</p>
<p>The $7,200 raised by Search and Rescue that day went toward their first snowcat and other expenses.</p>
<div id="attachment_8090" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-8090" src="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-Lois-1979-to-1985-color-photos_008-300x203.jpg" alt="" width="300" height="203" /><p class="wp-caption-text">Kerry Deuel (left), who died earlier this year, was the main voice of Jeep Posse Days for many years. He also served as commander of Sanpete Search and Rescue.</p></div>
<p>Barton continues, “I was a little nervous that first time (actually every year since) as to what might come out of their mouths, but it has been good for both sides. They raise a lot of money that goes into a great community service, and I have people who will listen to the station on that day that might not do so otherwise.”</p>
<p>What made it so successful?</p>
<p>Barton said, “First of all, Kerry Deuel (the main radio voice) was great at keeping things going and having that personality to keep things from getting too dull.</p>
<p>“The second thing was definitely the hard work that went on before the day even started. The members would go out and canvass the community, gathering ads, and then come in and have a good time.”</p>
<p>People in the county have come to realize they’re supporting something fun, something painstaking and something truly serious, since they’re donating to help rescue lives in danger.</p>
<p>Barton comments on both the fun and the hard work: “The friendships and the camaraderie between the guys really made the difference. None of them are professional radio personnel, and sometimes they don’t always sound the best, but they are willing to laugh at themselves and put forth the effort to make the day a success.”</p>
<p><b>The 1980s</b></p>
<p>In the early 1980s, Search and Rescue had become a solid unit and was known around the county. The number of members allowed to join went from 35 to 40 in 1982.</p>
<p>In 1983, Manti City donated an old ambulance which was used as a backup to ambulance and fire department personnel to extricate trapped victims in vehicles.</p>
<p>The Search and Rescue ambulance rotated between the county’s sectors or towns on a monthly basis. Each sector was responsible for being on call and ready to respond when needed.</p>
<div id="attachment_8091" style="width: 290px" class="wp-caption alignleft"><img class="size-medium wp-image-8091" src="http://sanpetemessenger.com/wp-content/uploads/2017/12/NEWS-Search-and-Rescue-1986-to-1992-rod-snow-cat-monster-280x300.jpg" alt="" width="280" height="300" /><p class="wp-caption-text">Sanpete Search and Rescue used this snowcat for rescues in the late 1980s and early 1990s.</p></div>
<p>The ambulance was later replaced with a one-ton, four-wheel-drive Ford truck better equipped to handle off-road situations, especially in the winter.</p>
<p>The money raised from Jeep Posse Days allowed Search and Rescue to build two buildings to house their equipment, one in Mt. Pleasant and one in Manti.</p>
<p><b>Jails on Jeep Posse Days</b></p>
<p>In 1988, a new spin was added to fundraising for Jeep Posse Days. People could call and donate money to have someone arrested and put into a “Coke jail” and had to sell Coke until their fine was paid.</p>
<p>Some employers that first year became concerned about their employees being taken away from their jobs.</p>
<p>However, soon the “Support the Sanpete Search &amp; Rescue – Get Lost” logo could be found everywhere throughout the county on bumper stickers, mugs and t-shirts.</p>
<p>And 1988 was the highest year in fundraising Search and Rescue had ever had, bringing in over $10,000, and that year set the stage for all future Jeep Posse Days.</p>
<p>Barton said, “And it is not just the people here at the station but all the guys out running the Coke jails, arresting people and selling shirts. It takes a whole team to make it successful.”</p>
<p>He adds, “I have had one or two complaints over the years, but all in all, our community really pulls together and turns out to support us.”</p>
<p><b>Many services</b></p>
<p>Locating lost and injured people is only one of the many services Search and Rescue offers year in and year out.</p>
<p>The group has put in endless hours of community service over the years at the Mormon Miracle Pageant, and many hours have been spent directing traffic at round robin tournaments, Moroni Feed banquets, town evacuations, demolition derbies, parades, Palisade Pals activities and the county fair.</p>
<p>Even with all the changes over the years, one thing remains constant. It is still manned by volunteers.</p>
<p>Members pay for their own radios and uniforms and put in hours and hours of training, searches and community service.</p>
<p>Barton comments, “I don’t think the general public realizes how much time these guys put into being on the Search and Rescue.</p>
<p>“I have a son-in-law that is on it right now, and I never knew until now just how many times they get called out for a rescue.”</p>
<p>He encourages the Search and Rescue members on Jeep Posse Days to let people know how the money will be spent and what equipment they’ll buy to help the community see “they are truly an asset to Sanpete County.”</p>
<p>He adds, “I really believe that for a community our size, we have some of the best equipment and manpower of any county in the state, and as long as they want to keep doing Radio Days, we will continue to have it.”</p>
<p><b>Volunteers keep coming</b></p>
<p>What keeps these volunteers going out in the worst weather and putting themselves in dangerous situations?</p>
<p>One answer is the friendships that outlast members’ years of service—the brotherhood they feel for each other.</p>
<p>Another answer is that rewarding feeling that comes from having a successful search and reuniting a family with a loved one or being able to give closure to another.</p>
<p>And the people in Sanpete County continue to support them with their fundraising efforts every year. Even when the economy is bad and money is tight for everyone, people show up to make purchases or just leave a donation.</p>
<p>Brian Nielson, Sanpete County sheriff, said of Search and Rescue, “This organization was built on the backs of some of the most dedicated and caring people this county has seen. The success we have today stems from their hard work.</p>
<p>“So to the many members who have donated their time, vehicles, airplanes and equipment over the last 50 years, we humbly say thank you.</p>
<p>“You will never find a more giving and bighearted group, willing to sacrifice their lives for the safety of complete strangers.”</p>
<p>He added, “For every member that has dropped everything at a second’s notice to run to the aid of someone else, there was a family who was left behind to carry on the family routine. We say thank you to each and every one of them.”</p>
<p>Nielson also expressed his thanks to Barton, “Words will never express what you have done and continue to do for us and the community every year. Thank you!”</p>
<p>And then, Nielson thanked the community: “And, most of all, we say thank you to the great people and businesses in Sanpete County and beyond who continue to support and stand by us. We truly appreciate all that you do for us.”</p>
<p>Every year, the men and women of Sanpete County Search and Rescue save the lives of those who run into trouble in this county.</p>
<p>And the calls are always answered, even when inconvenient, such as a climbing incident in Maple Canyon that requires expertise in high-angle rescue, a water rescue even through the ice or an avalanche or storm that has stranded someone.</p>
<p>Search and Rescue volunteers have packed injured people out of some of the deepest, darkest parts of the county when not much equipment could be used.</p>
<p>To become part of this organization, contact the Sheriff’s Office.</p>
<p>Current officers for 2017 are Andy Christensen, commander; Dave Bowles, 1st vice; Neil Johnson, 2nd vice; and Kerry Nielson, secretary.</p>
<p>New officers for 2018 are Neil Johnson, commander, Lory Quarnberg, 1st vice; Zeke Stevens, 2nd vice; and Katie Sedlak, secretary, under the direction of Nielson, Sanpete County sheriff.</p>
<div id="attachment_8123" style="width: 440px" class="wp-caption aligncenter"><a href="http://sanpetemessenger.com/wp-content/uploads/2017/12/SRAD.pdf" target="_blank" rel="noopener"><img class="wp-image-8123 size-large" src="http://sanpetemessenger.com/wp-content/uploads/2017/12/SRAD-549x1024.jpg" alt="" width="430" height="802" /></a><p class="wp-caption-text">Click photo to view full size recognition display.</p></div>
<p>&nbsp;</p>
<p></p></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT HEADLINES</h4>
<div class="post-8094 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2><a href="http://sanpetemessenger.com/2017/12/31/top-10-stories-of-2017/">Top 10 stories of 2017</a></h2></div><div class="post-8087 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/31/sanpete-search-and-rescue-50-years-of-selfless-service/">Sanpete Search and Rescue: 50 years of selfless service</a></h2></div><div class="post-8083 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/21/retired-educators-are-ephraim-middle-school-candlelight-honorees/">Retired educators are Ephraim Middle School Candlelight honorees</a></h2></div><div class="post-8069 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/21/mt-pleasant-pursuing-funding-for-infrastructure-improvements/">Mt. Pleasant pursuing funding for infrastructure improvements</a></h2></div><div class="post-8048 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/grandstand-structure-up-seats-going-in/">Grandstand Structure up, seats going in</a></h2></div><div class="post-8046 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/hearing-for-accused-kidnapper-postponed/">Hearing for accused kidnapper postponed</a></h2></div><div class="post-8041 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/governor-names-brody-keisel-as-juvenile-court-judge/">Governor names Brody Keisel as juvenile court judge</a></h2></div><div class="post-8031 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/saint-lucias-day-lights-the-way/">Saint Lucia&#8217;s Day lights the way</a></h2></div><div class="post-8028 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/after-20-year-effort-mt-pleasant-aquatic-center-to-open-january-1/">After 20 year effort, Mt. Pleasant Aquatic Center to open January 1</a></h2></div><div class="post-8025 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/hearing-date-set-for-second-defendant-in-maverik-robbery/">Hearing date set for second defendant in Maverik robbery</a></h2></div><div class="post-8023 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/alison-boudreaux-sentenced-on-new-charges/">Alison Boudreaux sentenced on new charges</a></h2></div><div class="post-8018 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2017/12/20/sanpete-eighth-out-of-29-counties-in-utah-for-social-security-payouts/">Sanpete eighth out of 29 counties in Utah for social security payouts</a></h2></div></div></div>
<div id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="https://www.facebook.com/beehiveimagery/" target="_blank" rel="noopener"><img class="aligncenter wp-image-7289 size-full" src="http://sanpetemessenger.com/wp-content/uploads/2012/12/beehivebox.jpg" alt="" width="230" height="288" /></a></p>
</div></div></div>
<div id="featured-page-4" class="widget featured-content featuredpage"><div class="widget-wrap"><div class="post-335 page type-page status-publish hentry entry"><p></p></div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
<p style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></strong></p>
</div></div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.sanpetephone.com/"><center><img width="140" src="/wp-content/uploads/2016/09/phonebook.jpg"><b>Sanpete Telephone Directory</center></b></a><br />
&nbsp;</p>
</div>
		</div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/local-schools/">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/communities/">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/visitor-information/">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/other-media/">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.15 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sanpetemessenger.com @ 2017-12-31 19:57:22 by W3 Total Cache -->