<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Lt. Gov. Cox has a little fun while governor is under anesthesia —</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="description" content="Lt. Gov. Cox has a little fun while governor is under anesthesia &nbsp; By Lyle Fletcher Staff writer Feb. 1, 2018 &nbsp; SALT LAKE CITY—When a person is serving as&hellip;" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/01/31/lt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "","url" : "http:\/\/sanpetemessenger.com"}</script>
<meta property="og:url" content="http://sanpetemessenger.com/2018/01/31/lt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lt. Gov. Cox has a little fun while governor is under anesthesia - " />
<meta property="og:description" content="Lt. Gov. Cox has a little fun while governor is under anesthesia &nbsp; By Lyle Fletcher Staff writer Feb. 1, 2018 &nbsp; SALT LAKE CITY—When a person is serving as&hellip;" />
<meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Lt. Gov. Cox has a little fun while governor is under anesthesia - " />
<meta name="twitter:description" content="Lt. Gov. Cox has a little fun while governor is under anesthesia &nbsp; By Lyle Fletcher Staff writer Feb. 1, 2018 &nbsp; SALT LAKE CITY—When a person is serving as&hellip;" />
<meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://sanpetemessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed/" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/01/31/lt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F01%2F31%2Flt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F01%2F31%2Flt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-92907753-1', 'sanpetemessenger.com');ga('send', 'pageview');</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "rstevens"}});
        </script>
	   <style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Lt. Gov. Cox has a little fun while governor is under anesthesia"/>
  <meta property="og:url" content="http://sanpetemessenger.com/2018/01/31/lt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia/"/>
  <meta property="og:description" content="Lt. Gov. Cox has a little fun while
governor is under anesthesia
 
By Lyle Fletcher
Staff writer
Feb. 1, 2018
 

SALT LAKE CITY—When a person is serving as acting governor, who knows what to expect, especially if the acting governor is from Sanpete County?!

It seems “acting” is the approp"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1.jpg"/>
  <meta property="og:image:width" content="425"/>
  <meta property="og:image:height" content="659"/>
  <meta property="article:publisher" content="https://www.facebook.com/officialsanpetemessenger/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Lt. Gov. Cox has a little fun while governor is under anesthesia"/>
  <meta itemprop="description" content="Lt. Gov. Cox has a little fun while
governor is under anesthesia
 
By Lyle Fletcher
Staff writer
Feb. 1, 2018
 

SALT LAKE CITY—When a person is serving as acting governor, who knows what to expect, especially if the acting governor is from Sanpete County?!

It seems “acting” is the approp"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Lt. Gov. Cox has a little fun while governor is under anesthesia"/>
  <meta name="twitter:description" content="Lt. Gov. Cox has a little fun while
governor is under anesthesia
 
By Lyle Fletcher
Staff writer
Feb. 1, 2018
 

SALT LAKE CITY—When a person is serving as acting governor, who knows what to expect, especially if the acting governor is from Sanpete County?!

It seems “acting” is the approp"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/2018/01/31/lt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia/"/>
  <meta name="description" content="Lt. Gov. Cox has a little fun while
governor is under anesthesia
 
By Lyle Fletcher
Staff writer
Feb. 1, 2018
 

SALT LAKE CITY—When a person is serving as acting governor, who knows what to expect, especially if the acting governor is from Sanpete County?!

It seems “acting” is the approp"/>
  <meta name="publisher" content=""/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body class="post-template-default single single-post postid-8585 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/"></a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news/"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion/"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle/"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices/"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school/"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports/"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings/"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact/"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-8585 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/2018/01/31/lt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia/" data-a2a-title="Lt. Gov. Cox has a little fun while governor is under anesthesia"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F01%2F31%2Flt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia%2F&amp;linkname=Lt.%20Gov.%20Cox%20has%20a%20little%20fun%20while%20governor%20is%20under%20anesthesia" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://sanpetemessenger.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><div id="attachment_8588" style="width: 259px" class="wp-caption aligncenter"><img class=" wp-image-8588" src="http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1.jpg" alt="" width="249" height="386" srcset="http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1.jpg 425w, http://sanpetemessenger.com/wp-content/uploads/2018/01/Spencer-Cox-1-193x300.jpg 193w" sizes="(max-width: 249px) 100vw, 249px" /><p class="wp-caption-text">Lt. Governor Spencer Cox</p></div>
<h1></h1>
<h1 style="text-align: center;">Lt. Gov. Cox has a little fun while</h1>
<h1 style="text-align: center;">governor is under anesthesia</h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>By Lyle Fletcher</strong></p>
<p style="text-align: center;">Staff writer</p>
<p style="text-align: center;">Feb. 1, 2018</p>
<p>&nbsp;</p>
<p>SALT LAKE CITY—When a person is serving as acting governor, who knows what to expect, especially if the acting governor is from Sanpete County?!</p>
<p>It seems “acting” is the appropriate word in this case, for when Lt. Gov. Spencer J. Cox stepped into the governor’s seat for a short while on Friday, Jan. 26, Cox did anything but govern.</p>
<p>Perhaps Cox, a Fairview native, took a cue from Jeep Posse Days or North Bend Entertainers.</p>
<p>Perhaps not.</p>
<p>Yet he enjoyed his brief window of opportunity as acting governor by “acting” his part on social media.</p>
<p>As part of his “acting up,” he tweeted a copy of an official declaration that appealed to Wyoming to give to Utah the missing northeast corner of the state so Utah can be one of the few rectangle-shaped states.</p>
<p>On the governor’s letterhead, with the governor’s name of Gary Richard Herbert dutifully crossed out with black marker and the name of Spencer J. Cox written in above it, Cox cited the Utah Constitution as giving him the authority to assume the governor’s duties at 5:24 p.m. last Friday while the governor had surgery.</p>
<p>In the same official-looking document, Cox asserted that in 1868 “Congress probably wrongfully appropriated the northeast corner” of what is now Utah.</p>
<p>Included in the string of almost-humorous “whereas” statements is this one: “Whereas, Utah’s decision to legalize fireworks within the state has effectively rendered pointless all travel to Wyoming as a final destination.”</p>
<p>The last “whereas” statement sums up the whole: “Whereas, I mean, come on, it’s just one little corner.”</p>
<p>His official declaration as acting governor ended with: “Now, therefore, I, Spencer J. Cox, … do hereby petition the State of Wyoming to surrender to the State of Utah our Missing Corner.”</p>
<p>Note the deliberate use of “our” in “our Missing Corner,” showing positively and unmistakably that Utah has the right to this geographical corner simply because the acting governor says it’s Utah’s.</p>
<p>And no mention was made in Cox’s declaration that if Wyoming surrendered the coveted corner that Wyoming would no longer be a rectangular state.</p>
<p>Now <em>that</em> would be a sorry state (pun intended), looking <em>like</em> the former shape of Utah but reversed and flopped onto its western side.</p>
<p>Before the antics began, Cox had tweeted that he was going to be the acting governor for an hour, “and we are going [to] have a little fun. If you don’t have a sense of humor, please press the mute button.”</p>
<p>Fox News ran a story on the lieutenant governor’s joy-ride as acting governor and said, “In another satirical declaration, Cox made his hometown of Fairview the Honorary Capital of the State of Utah for approximately 1 hour.”</p>
<p>Cox also tweeted: “But seriously, thanks for having fun with me. I love this state and am the luckiest man in the world. Please remember @GovHerbert in your prayers tonight. And let’s be a little kinder to each other.”</p>
<p>The string of tweets ended with: “Great news! The operation was a success and @GovHerbert is awake and coherent. The peaceful transfer of power has occurred. All is right with the world. #1hourGov.”</p>
<p></p></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-17" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER NEWS HEADLINES</h4>
<div class="post-8604 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/commissioners-refinance-jail-bonds-will-save-850000/">Commissioners refinance jail bonds, will save $850,000</a></h2></div><div class="post-8602 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/gunnison-council-splits-3-2-over-mayors-move-to-alter-legal-counsel-roles/">Gunnison council splits 3-2 over mayor&#8217;s move to alter legal counsel roles</a></h2></div><div class="post-8600 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/passions-to-innovate-and-incubate-culminate-in-local-patent-milestone/">Passions to innovate and incubate culminate in local patent milestone</a></h2></div><div class="post-8595 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/defendant-sentenced-in-maverik-robbery/">Defendant sentenced in Maverik robbery</a></h2></div><div class="post-8591 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/rocky-mountain-power-gives-grant-to-help-upgrade-casino-theatre-lights/">Rocky Mountain Power gives grant to help upgrade Casino Theatre lights</a></h2></div><div class="post-8585 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/lt-gov-cox-has-a-little-fun-while-governor-is-under-anesthesia/">Lt. Gov. Cox has a little fun while governor is under anesthesia</a></h2></div><div class="post-8583 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/mt-pleasant-searching-to-save-big-money-and-find-more-culinary-water/">Mt. Pleasant searching to save big money and find more culinary water</a></h2></div><div class="post-8579 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/nssd-server-failures-crash-power-school/">NSSD server failures crash Power School</a></h2></div><div class="post-8576 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/selma-jorgensen-is-new-county-attorney-secretary/">Selma Jorgensen is new county attorney secretary</a></h2></div><div class="post-8557 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/31/lt-governor-spencer-cox-assigned-to-youth-suicide-prevention-task-force/">Lt. Governor Spencer Cox assigned to youth suicide prevention task force</a></h2></div><div class="post-8501 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/24/pitman-farms-of-california-buys-norbest/">Pitman Family Farms of California buys Norbest</a></h2></div><div class="post-8499 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/24/john-colthraps-preliminary-hearing-postponed-pending-new-evidence/">John Colthrap&#8217;s preliminary hearing postponed pending new evidence</a></h2></div><div class="post-8493 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/24/commissioners-appoint-kevin-daniels-as-interim-attorney/">Commissioners appoint Kevin Daniels as interim attorney</a></h2></div><div class="post-8491 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/24/freedom-innovations-bought-by-foreign-competitor/">Freedom Innovations bought by foreign competitor</a></h2></div><div class="post-8489 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/01/24/sanpete-deputies-helping-search-for-missing-teens/">Sanpete deputies helping search for missing teens</a></h2></div></div></div>
<div id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="https://www.facebook.com/beehiveimagery/" target="_blank" rel="noopener"><img class="aligncenter wp-image-7289 size-full" src="http://sanpetemessenger.com/wp-content/uploads/2012/12/beehivebox.jpg" alt="" width="230" height="288" /></a></p>
</div></div></div>
<div id="featured-page-5" class="widget featured-content featuredpage"><div class="widget-wrap"><div class="post-343 page type-page status-publish hentry entry"><p><a href="http://gvhospital.org/" target="_blank"><img class="alignnone wp-image-3844 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2012/12/New-gvh-box-ad-1-12-2017-300x250-300x250.jpg" width="300" height="250" /></a><br />
<a href="http://www.maglebymortuary.com/" target="_blank"><img class="alignnone wp-image-1206 size-full" title="Ad" src="http://sanpetemessenger.com/wp-content/uploads/2016/08/Static1-Magleby.jpg" width="300" height="250" /></a></p>
<p></p></div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
<p style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></strong></p>
</div></div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.sanpetephone.com/"><center><img width="140" src="/wp-content/uploads/2016/09/phonebook.jpg"><b>Sanpete Telephone Directory</center></b></a><br />
&nbsp;</p>
</div>
		</div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/local-schools/">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/communities/">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/visitor-information/">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/other-media/">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.15 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sanpetemessenger.com @ 2018-01-31 12:56:02 by W3 Total Cache -->