<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>South Sanpete school board impressed with student leadership in Manti —</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="description" content="South Sanpete school board impressed with student leadership in Manti &nbsp; By Lloyd Call Associate publisher Apr. 26, 2018 &nbsp; MANTI—The South Sanpete School District got a real treat at&hellip;" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "","url" : "http:\/\/sanpetemessenger.com"}</script>
<meta property="og:url" content="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Sanpete school board impressed with student leadership in Manti - " />
<meta property="og:description" content="South Sanpete school board impressed with student leadership in Manti &nbsp; By Lloyd Call Associate publisher Apr. 26, 2018 &nbsp; MANTI—The South Sanpete School District got a real treat at&hellip;" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="South Sanpete school board impressed with student leadership in Manti - " />
<meta name="twitter:description" content="South Sanpete school board impressed with student leadership in Manti &nbsp; By Lloyd Call Associate publisher Apr. 26, 2018 &nbsp; MANTI—The South Sanpete School District got a real treat at&hellip;" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://sanpetemessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed/" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F04%2F25%2Fsouth-sanpete-school-board-impressed-with-student-leadership-in-manti%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F04%2F25%2Fsouth-sanpete-school-board-impressed-with-student-leadership-in-manti%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-92907753-1', 'sanpetemessenger.com');ga('send', 'pageview');</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "rstevens"}});
        </script>
	   <style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="South Sanpete school board impressed with student leadership in Manti"/>
  <meta property="og:url" content="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/"/>
  <meta property="og:description" content="South Sanpete school board impressed
with student leadership in Manti
 
By Lloyd Call
Associate publisher
Apr. 26, 2018
 

MANTI—The South Sanpete School District got a real treat at their monthly board meeting last Wednesday when two smartly-dressed students—a second and fifth grader—conduc"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta property="og:image:width" content="1200"/>
  <meta property="og:image:height" content="630"/>
  <meta property="article:publisher" content="https://www.facebook.com/officialsanpetemessenger/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="South Sanpete school board impressed with student leadership in Manti"/>
  <meta itemprop="description" content="South Sanpete school board impressed
with student leadership in Manti
 
By Lloyd Call
Associate publisher
Apr. 26, 2018
 

MANTI—The South Sanpete School District got a real treat at their monthly board meeting last Wednesday when two smartly-dressed students—a second and fifth grader—conduc"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="South Sanpete school board impressed with student leadership in Manti"/>
  <meta name="twitter:description" content="South Sanpete school board impressed
with student leadership in Manti
 
By Lloyd Call
Associate publisher
Apr. 26, 2018
 

MANTI—The South Sanpete School District got a real treat at their monthly board meeting last Wednesday when two smartly-dressed students—a second and fifth grader—conduc"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/"/>
  <meta name="description" content="South Sanpete school board impressed
with student leadership in Manti
 
By Lloyd Call
Associate publisher
Apr. 26, 2018
 

MANTI—The South Sanpete School District got a real treat at their monthly board meeting last Wednesday when two smartly-dressed students—a second and fifth grader—conduc"/>
  <meta name="publisher" content=""/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body class="post-template-default single single-post postid-9679 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/"></a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">SCHOOL</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news/"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion/"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle/"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices/"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school/"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports/"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings/"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact/"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-9679 post type-post status-publish format-standard hentry category-school entry"><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/" data-a2a-title="South Sanpete school board impressed with student leadership in Manti"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F04%2F25%2Fsouth-sanpete-school-board-impressed-with-student-leadership-in-manti%2F&amp;linkname=South%20Sanpete%20school%20board%20impressed%20with%20student%20leadership%20in%20Manti" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://sanpetemessenger.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><h1 style="text-align: center;">South Sanpete school board impressed</h1>
<h1 style="text-align: center;">with student leadership in Manti</h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>By Lloyd Call</strong></p>
<p style="text-align: center;">Associate publisher</p>
<p style="text-align: center;">Apr. 26, 2018</p>
<p>&nbsp;</p>
<p>MANTI—The South Sanpete School District got a real treat at their monthly board meeting last Wednesday when two smartly-dressed students—a second and fifth grader—conducted a tour of Manti Elementary.</p>
<p>Kenlee Carlisle, second grade, and Kyan Mickelson, fifth grade, showed off artwork on walls, the Sweet Victories Board, the Greatest Leaders Board, the Lighthouse team and explained school programs, as well as achieving their own leadership goals. “I wasn’t this sharp when I was in elementary school, Board President Kim Pickett quipped. “I was lucky if I could tie my shoes at that age.”</p>
<p>Principal Karen Soper was beaming after the tour. “Students know what they know and they are empowered,” she said.</p>
<p>Manti Elementary is recognized as a “Leader in Me” school. Students are taught leadership and life skills based on “The 7 Habits of Highly Effective People.”</p>
<p>District Superintendent Kent Larsen said, “schools that build strong cultures over a few years also show an increase in test results, by as much as 20 percent.”</p>
<p>Paul Gottfredson, Assistant Superintendent of Business Services, told the board that the bid deadline had to be extended for the district’s summer projects because only one company had submitted a bid. “It’s a catch-22,” he said, “when the economy is great, like it is now, companies are committed to lots of other projects, and it’s hard to find competition. When the economy is bad, we had lots of contractors hungry for work, so we got lots of bids.”</p>
<p>Board members then shared what they had learned at the recent National School Board Association, held recently in San Antonio, Texas. Gary Olson commented on classes that examined charter vs. public schools. In Arizona, for example, about 35 percent of students attend charter schools. Surveys asked teachers and parents why they sent their children to charter schools. The survey said teachers felt more appreciated, and likewise, parents felt better treated in charter schools.</p>
<p>“We do have our work cut out for us,” board member Olson said. “I believe we do a very good job in our communities, but there are always ways we can improve.”</p>
<p>Board member Mark Olson attended lectures on different kinds of schools. “Our district doors and principals’ doors are open all the time,” he said. He also wondered if trade classes offered in one school could be extended to students from another school. “What if we had a Manti High student who wanted to attend a trade class being taught in Gunnison?” he asked.</p>
<p>District Superintendent Kent Larsen talked about personalized learning, as well as school security. “We feel good about keeping up with law enforcement officers locally,” he said, “but the FBI wants to conduct a training exercise sometime after school is out to fine-tune our cooperation with law enforcement.” He also said he had talked to Gov. Gary Herbert, who likes what we are doing in our rural schools, and wants to continue follow-up meetings on school security.</p>
<p>Board member David Warren learned about student mental health issues. “In school incidents, such as the Florida shootings, it is obvious that when students have mental health problems, it can expand far beyond themselves,” he said. “Most students with mental health problems just want to belong, and knowing that is a root cause can give us concrete things to address.”</p>
<p>Board member Grant Stevens discussed legal liabilities that schools face, such as “do we have a have a trans-gender policy?” Larsen said the district did have a policy, but had not yet faced that issue, although, he said, “Undoubtedly we will face it one day.”</p>
<p>Mark Anderson, who is the CTE coordinator for several school districts, discussed how career pathways are being refined for students who want to focus on a career early enough in schooling to take relevant classes in high school, as well as college. Utah’s “Talent Ready Effort” aims to help high-school students select pathways they are interested in and then coordinate efforts with higher education.</p>
<p>“For example, Snow instructors in one field really don’t know who their counterparts are in high schools; and vice-versa, high school teachers don’t usually connect with secondary teachers. If they connected better, high school teachers could better prepare students for related college courses,” he said.</p>
<p>Finally, the last goal is to engage community and industry partnerships to make sure pathways are relevant. “If a student can come out of education with certifications in certain fields, that should make them more attractive to industry and business needs,” he said.</p>
<p></p></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">2016 Sanpete County High School graduates</h4>
<div class="textwidget"><p><a href="http://sanpetemessenger.com/wp-content/uploads/2016/10/05-26-2016-GRADUATION-BOOSTER.pdf" target="_blank">2016 Sanpete County High School graduates</a></p>
</div></div></div>
<div id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">SANPETE STERLING SCHOLARS</h4>
<div class="textwidget"><p style="text-align: left;"><a href="http://sanpetemessenger.com/2017/03/30/six-sanpete-students-are-named-sterling-scholars/">2017 Sterling Scholars</a></p>
</div></div></div>
<div id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">SANPETE COUNTY HONOR ROLLS</h4>
<div class="post-1402 post type-post status-publish format-standard hentry category-honor-rolls entry"><h2><a href="http://sanpetemessenger.com/2016/08/26/2016-high-school-honor-rolls/">2016 high school honor rolls</a></h2></div><div class="post-1405 post type-post status-publish format-standard hentry category-honor-rolls entry"><h2><a href="http://sanpetemessenger.com/2016/08/26/2016-middle-school-honor-rolls/">2016 middle school honor rolls</a></h2></div></div></div>
<div id="featured-post-29" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER SCHOOL HEADLINES</h4>
<div class="post-9679 post type-post status-publish format-standard hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/">South Sanpete school board impressed with student leadership in Manti</a></h2></div><div class="post-9677 post type-post status-publish format-standard hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/local-high-schools-elect-student-body-officers/">Local High Schools elect student body officers</a></h2></div><div class="post-9674 post type-post status-publish format-standard hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/inside-our-schools-apr-26-2018/">Inside our Schools Apr. 26, 2018</a></h2></div><div class="post-9672 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/snow-flutists-recieve-accolades/">Snow flutists recieve accolades</a></h2></div><div class="post-9665 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/two-sanpete-students-win-drawing-get-free-tickets-to-hamilton-play/">Two Sanpete students win drawing, get free tickets to &#8216;Hamilton&#8217; play</a></h2></div><div class="post-9565 post type-post status-publish format-standard has-post-thumbnail hentry category-school-top-story entry"><h2><a href="http://sanpetemessenger.com/2018/04/18/two-students-receive-snow-colleges-highest-award/">Two students receive Snow College&#8217;s highest award</a></h2></div><div class="post-9563 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/18/kid-driven-computer-science-club/">Kid-driven computer science club</a></h2></div><div class="post-9561 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/18/inside-our-schools-apr-19-2108/">Inside our Schools Apr. 19, 2108</a></h2></div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p>&nbsp;</p>
<p style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></strong></p>
</div></div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.sanpetephone.com/"><center><img width="140" src="/wp-content/uploads/2016/09/phonebook.jpg"><b>Sanpete Telephone Directory</center></b></a><br />
&nbsp;</p>
</div>
		</div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/local-schools/">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/communities/">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/visitor-information/">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/other-media/">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.15 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sanpetemessenger.com @ 2018-04-25 11:58:30 by W3 Total Cache -->