<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Coltharp changes mind about representing himself, pretrial still set for May 30 —</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="description" content="Coltharp changes mind about representing himself, pretrial still set for May 30 &nbsp; By James Tilson Staff writer 5-10-2018 &nbsp; MANTI—A Spring City man charged with child kidnapping, sodomy and&hellip;" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/05/10/coltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "","url" : "http:\/\/sanpetemessenger.com"}</script>
<meta property="og:url" content="http://sanpetemessenger.com/2018/05/10/coltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coltharp changes mind about representing himself, pretrial still set for May 30 - " />
<meta property="og:description" content="Coltharp changes mind about representing himself, pretrial still set for May 30 &nbsp; By James Tilson Staff writer 5-10-2018 &nbsp; MANTI—A Spring City man charged with child kidnapping, sodomy and&hellip;" />
<meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Coltharp changes mind about representing himself, pretrial still set for May 30 - " />
<meta name="twitter:description" content="Coltharp changes mind about representing himself, pretrial still set for May 30 &nbsp; By James Tilson Staff writer 5-10-2018 &nbsp; MANTI—A Spring City man charged with child kidnapping, sodomy and&hellip;" />
<meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://sanpetemessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed/" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/05/10/coltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F05%2F10%2Fcoltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F05%2F10%2Fcoltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-92907753-1', 'sanpetemessenger.com');ga('send', 'pageview');</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "rstevens"}});
        </script>
	   <style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Coltharp changes mind about representing himself, pretrial still set for May 30"/>
  <meta property="og:url" content="http://sanpetemessenger.com/2018/05/10/coltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30/"/>
  <meta property="og:description" content="Coltharp changes mind about representing himself, pretrial still set for May 30
 
By James Tilson
Staff writer
5-10-2018
 

MANTI—A Spring City man charged with child kidnapping, sodomy and child bigamy told the Sixth district Court last Wednesday he wanted to represent himself at trial, alth"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4.jpg"/>
  <meta property="og:image:width" content="255"/>
  <meta property="og:image:height" content="327"/>
  <meta property="article:publisher" content="https://www.facebook.com/officialsanpetemessenger/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Coltharp changes mind about representing himself, pretrial still set for May 30"/>
  <meta itemprop="description" content="Coltharp changes mind about representing himself, pretrial still set for May 30
 
By James Tilson
Staff writer
5-10-2018
 

MANTI—A Spring City man charged with child kidnapping, sodomy and child bigamy told the Sixth district Court last Wednesday he wanted to represent himself at trial, alth"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Coltharp changes mind about representing himself, pretrial still set for May 30"/>
  <meta name="twitter:description" content="Coltharp changes mind about representing himself, pretrial still set for May 30
 
By James Tilson
Staff writer
5-10-2018
 

MANTI—A Spring City man charged with child kidnapping, sodomy and child bigamy told the Sixth district Court last Wednesday he wanted to represent himself at trial, alth"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/2018/05/10/coltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30/"/>
  <meta name="description" content="Coltharp changes mind about representing himself, pretrial still set for May 30
 
By James Tilson
Staff writer
5-10-2018
 

MANTI—A Spring City man charged with child kidnapping, sodomy and child bigamy told the Sixth district Court last Wednesday he wanted to represent himself at trial, alth"/>
  <meta name="publisher" content=""/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body class="post-template-default single single-post postid-9837 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/"></a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news/"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion/"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle/"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices/"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school/"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports/"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings/"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact/"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-9837 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/2018/05/10/coltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30/" data-a2a-title="Coltharp changes mind about representing himself, pretrial still set for May 30"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F05%2F10%2Fcoltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30%2F&amp;linkname=Coltharp%20changes%20mind%20about%20representing%20himself%2C%20pretrial%20still%20set%20for%20May%2030" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://sanpetemessenger.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><h1 style="text-align: center;">Coltharp changes mind about representing himself, pretrial still set for May 30</h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>By James Tilson</strong></p>
<p style="text-align: center;">Staff writer</p>
<p style="text-align: center;">5-10-2018</p>
<p>&nbsp;</p>
<p>MANTI—A Spring City man charged with child kidnapping, sodomy and child bigamy told the Sixth district Court last Wednesday he wanted to represent himself at trial, although by the end of the hearing he had agreed to go forward with an attorney.</p>
<p>John Alvin Coltharp, facing charges of child kidnapping, a first-degree felony, obstruction of justice, a second-degree felony, sodomy, a first-degree felony and child bigamy, a second-degree felony, told Judge Marvin Bagley he wanted to represent himself at the trial scheduled for the first week of July, with his attorney Paul Frischknect available as a resource.</p>
<div id="attachment_9838" style="width: 181px" class="wp-caption alignright"><img class=" wp-image-9838" src="http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4-234x300.jpg" alt="" width="171" height="219" srcset="http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4-234x300.jpg 234w, http://sanpetemessenger.com/wp-content/uploads/2018/05/NEWS-Coltharp-update-pool-photo-csy-channel-4.jpg 255w" sizes="(max-width: 171px) 100vw, 171px" /><p class="wp-caption-text">John Coltharp</p></div>
<p>According to these charges, Coltharp and his co-defendant Samuel Shaffer married and sexually abused each other’s daughters, while hiding their actions from authorities. Coltharp and Shaffer were leaders of a fundamentalist religion they called Knights of the Crystal Blade.</p>
<p>Coltharp also said he wanted to speak directly to Sanpete County Attorney Kevin Daniels before trial. Judge Bagley, reminding him that anything he said prior to trial can and will be used against him, asked him why he wanted to speak directly to Daniels.</p>
<p>Coltharp told the judge he wanted to counter-act all the negative information floating around about him in the media. “My motives may not be those of the typical defendant,” he said. He would be willing to speak to the media because “there’s a lot of truth there,” but certain parts were distorted, he said.</p>
<p>Frischknect told Judge Bagley he only found out earlier in the day about Coltharp’s request to represent himself, and speak to the media. Frischknect advised Coltharp against it, saying “it would be a mistake.”</p>
<p>Bagley then addressed Coltharp himself. He told Coltharp in order to prepare for trial, he should have knowledge of the laws of evidence, trial procedure and appellate law. “You will be at an extreme disadvantage,” Bagley said. With a first-degree felony having a potential sentence of five years to life in prison, “you should not do that.”</p>
<p>However, Bagley admitted Coltharp has a constitutional right to represent himself. “I can’t force you to keep your attorney, but I would like you to think about it.”</p>
<p>Coltharp replied, “I have thought about it. Anyone who knows me would say I don’t make rash decisions.”</p>
<p>Frischknect, advising the judge, said, “If one insists on digging his own grave…” and then pointedly looking over at Coltharp, who nodded his head, “well, we’ve had that discussion.” Both Frischknect and Daniels agreed Coltharp had been fully advised of his rights and could make his own decision.</p>
<p>Coltharp further explained his decision. “I never thought I had a chance, whether I’m innocent or not, so I want to present the facts as I know them.”</p>
<p>Frischknect said he was not sure he wanted to continue on as advisory counsel and asked to meet with counsel and the judge in chambers. Court recessed, and the meeting began. An hour later, the attorneys came out and met with Coltharp while Judge Bagley continued on with his remaining calendar.</p>
<p>When Coltharp and the attorneys came back out, Bagley asked, “Anything new?”</p>
<p>Frischknect told the judge that the trial date should stay as set, but another</p>
<p></p></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT HEADLINES</h4>
<div class="post-9837 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/05/10/coltharp-changes-mind-about-representing-himself-pretrial-still-set-for-may-30/">Coltharp changes mind about representing himself, pretrial still set for May 30</a></h2></div><div class="post-9833 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/05/10/manti-miba-building-sold-to-state-council-oks-property-annexation/">Manti MIBA building sold to state, council OKs property annexation</a></h2></div><div class="post-9831 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/05/10/gunnison-city-leadership-considers-partnering-with-byu-to-save-money-on-new-general-plan-with-help-from-students/">Gunnison City leadership considers partnering with BYU to save money on new general plan with help from students</a></h2></div><div class="post-9829 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/05/10/spring-city-discusses-power-gets-update-on-spring-redevelopment/">Spring City discusses power, gets update on spring redevelopment</a></h2></div><div class="post-9816 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2><a href="http://sanpetemessenger.com/2018/05/10/animal-activists-face-charges-of-theft-and-burglary-in-utah-6th-district/">Animal activists face charges of theft and burglary in Utah 6th District</a></h2></div><div class="post-9809 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2><a href="http://sanpetemessenger.com/2018/05/08/9809/">Hideaway Valley home burns to ground</a></h2></div><div class="post-9792 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/04/26/owens-knocks-out-jarrett-in-utah-legislature-race/">Owens knocks out Jarrett in Utah Legislature race</a></h2></div><div class="post-9790 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/04/26/family-wants-to-create-an-adventure-park-with-something-for-all-ages/">Family wants to create an adventure park with &#8216;something for all ages&#8217;</a></h2></div><div class="post-9787 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/04/26/1113-graduates-will-walk-at-snow-graduation-this-weekend/">1,113 graduates will walk at Snow graduation this weekend</a></h2></div><div class="post-9785 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/04/26/documents-reveal-details-in-coltharp-kidnap-case/">Documents reveal details in Coltharp kidnap case</a></h2></div><div class="post-9774 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/04/26/nine-young-women-shooting-for-sanpete-county-jr-princess-title/">Nine young women shooting for Sanpete County Jr. Princess title</a></h2></div><div class="post-9766 post type-post status-publish format-standard hentry category-news entry"><h2><a href="http://sanpetemessenger.com/2018/04/26/four-young-ladies-compete-for-miss-mt-pleasant-crown/">Four young ladies compete for Miss Mt. Pleasant crown</a></h2></div></div></div>
<div id="featured-page-4" class="widget featured-content featuredpage"><div class="widget-wrap"><div class="post-335 page type-page status-publish hentry entry"><p></p></div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/04/2018homeandgarden.pdf" target="_blank" rel="noopener"><img class="aligncenter wp-image-9704 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2018/04/2018homeandgarden1-269x300.jpg" alt="" width="269" height="300" />2018 Home and Garden</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></strong></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/local-schools/">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/communities/">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/visitor-information/">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/other-media/">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.15 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sanpetemessenger.com @ 2018-05-10 11:45:19 by W3 Total Cache -->