<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>SnowFun program draws thousands to experience service and celebration —</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="description" content="&nbsp; SnowFun program draws thousands to experience service and celebration &nbsp; By D. Yvonne Folkerson Guest writer 6-21-2018 &nbsp; EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth&hellip;" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/06/20/snowfun-program-draws-thousands-to-experience-service-and-celebration/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "","url" : "http:\/\/sanpetemessenger.com"}</script>
<meta property="og:url" content="http://sanpetemessenger.com/2018/06/20/snowfun-program-draws-thousands-to-experience-service-and-celebration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SnowFun program draws thousands to experience service and celebration - " />
<meta property="og:description" content="&nbsp; SnowFun program draws thousands to experience service and celebration &nbsp; By D. Yvonne Folkerson Guest writer 6-21-2018 &nbsp; EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth&hellip;" />
<meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="SnowFun program draws thousands to experience service and celebration - " />
<meta name="twitter:description" content="&nbsp; SnowFun program draws thousands to experience service and celebration &nbsp; By D. Yvonne Folkerson Guest writer 6-21-2018 &nbsp; EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth&hellip;" />
<meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://sanpetemessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed/" />
<link rel="canonical" href="http://sanpetemessenger.com/2018/06/20/snowfun-program-draws-thousands-to-experience-service-and-celebration/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F06%2F20%2Fsnowfun-program-draws-thousands-to-experience-service-and-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F06%2F20%2Fsnowfun-program-draws-thousands-to-experience-service-and-celebration%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-92907753-1', 'sanpetemessenger.com');ga('send', 'pageview');</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "rstevens"}});
        </script>
	   <style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="SnowFun program draws thousands to experience service and celebration"/>
  <meta property="og:url" content="http://sanpetemessenger.com/2018/06/20/snowfun-program-draws-thousands-to-experience-service-and-celebration/"/>
  <meta property="og:description" content="SnowFun program draws thousands
to experience service and celebration
 
By D. Yvonne Folkerson
Guest writer
6-21-2018
 



EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth conferences at Snow College. With so many youth in one place, there’s bound to be fun"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA.jpg"/>
  <meta property="og:image:width" content="525"/>
  <meta property="og:image:height" content="606"/>
  <meta property="article:publisher" content="https://www.facebook.com/officialsanpetemessenger/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="SnowFun program draws thousands to experience service and celebration"/>
  <meta itemprop="description" content="SnowFun program draws thousands
to experience service and celebration
 
By D. Yvonne Folkerson
Guest writer
6-21-2018
 



EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth conferences at Snow College. With so many youth in one place, there’s bound to be fun"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="SnowFun program draws thousands to experience service and celebration"/>
  <meta name="twitter:description" content="SnowFun program draws thousands
to experience service and celebration
 
By D. Yvonne Folkerson
Guest writer
6-21-2018
 



EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth conferences at Snow College. With so many youth in one place, there’s bound to be fun"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/2018/06/20/snowfun-program-draws-thousands-to-experience-service-and-celebration/"/>
  <meta name="description" content="SnowFun program draws thousands
to experience service and celebration
 
By D. Yvonne Folkerson
Guest writer
6-21-2018
 



EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth conferences at Snow College. With so many youth in one place, there’s bound to be fun"/>
  <meta name="publisher" content=""/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>
<body class="post-template-default single single-post postid-10104 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/"></a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">SCHOOL</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news/"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion/"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle/"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices/"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school/"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports/"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings/"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact/"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-10104 post type-post status-publish format-standard has-post-thumbnail hentry category-school-top-story entry"><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/2018/06/20/snowfun-program-draws-thousands-to-experience-service-and-celebration/" data-a2a-title="SnowFun program draws thousands to experience service and celebration"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2F2018%2F06%2F20%2Fsnowfun-program-draws-thousands-to-experience-service-and-celebration%2F&amp;linkname=SnowFun%20program%20draws%20thousands%20to%20experience%20service%20and%20celebration" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://sanpetemessenger.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><p style="text-align: center;"><span id="more-10104"></span></p>
<div id="attachment_10105" style="width: 270px" class="wp-caption aligncenter"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA.jpg"><img class="size-medium wp-image-10105" src="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA-260x300.jpg" alt="" width="260" height="300" srcset="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA-260x300.jpg 260w, http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-The-Wall-DYNA.jpg 525w" sizes="(max-width: 260px) 100vw, 260px" /></a><p class="wp-caption-text">Groups participating in the SnowFun program help each other up and over “The Wall” at one of 25 stations at the Badger Mountain Ropes Course.</p></div>
<p>&nbsp;</p>
<h1 style="text-align: center;">SnowFun program draws thousands</h1>
<h1 style="text-align: center;">to experience service and celebration</h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>By D. Yvonne Folkerson</strong></p>
<p style="text-align: center;">Guest writer</p>
<p style="text-align: center;">6-21-2018</p>
<p>&nbsp;</p>
<div id="attachment_10106" style="width: 225px" class="wp-caption alignright"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-Target-Ball-Fall1-DYNA-e1529528972626.jpg"><img class="size-medium wp-image-10106" src="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-Target-Ball-Fall1-DYNA-e1529528972626-215x300.jpg" alt="" width="215" height="300" srcset="http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-Target-Ball-Fall1-DYNA-e1529528972626-215x300.jpg 215w, http://sanpetemessenger.com/wp-content/uploads/2018/06/NEWS-SnowFun-Target-Ball-Fall1-DYNA-e1529528972626.jpg 348w" sizes="(max-width: 215px) 100vw, 215px" /></a><p class="wp-caption-text">Team leaders Matt Johnson and Ty McKenzie supervise a youth from St. George as he free falls 25 foot and attempts to touch a target ball at the Badger ropes course in Ephraim Canyon.</p></div>
<p>EPHRAIM— Each year, approximately 8,000 youth, mainly LDS teenagers, attend youth conferences at Snow College. With so many youth in one place, there’s bound to be fun. But the SnowFun program takes fun to a whole new level.</p>
<p>The SnowFun Youth Conference began 30 years ago and was originally offered to individuals only. But it was such a hit the college turned it into a group experience.</p>
<p>One of the main attractions that brings youth to SnowFun is the Mormon Miracle Pageant  during the third and fourth weeks in June. Youth leaders around Utah and beyond tap into  SnowFun and the Pageant at the same time for a spiritual as well as fun experience.</p>
<p>“We’re bringing 8,000 youth through in June and July, with 120 groups, from LDS wards and stakes to 4H and special groups. We even accommodated one group with sign language,” said Donna Birk, assistant director of the program.</p>
<p>Around 800 youth arrived last Thursday, and that number rose by 350 over the weekend, she said.</p>
<p>“Our biggest stake to attend (so far this year) brought 600 with them. We used every bed from the Suites at Academy Square and Park Place to Pine Tree,” she said, speaking of different dormitories and private student housing facilities that house participants.</p>
<p>Many youth have decided to attend Snow College because of SnowFun. That’s what happened to Roxanne Squire, originally from Farmington, who attended the conference in 1990.</p>
<p>“I loved the campus, the atmosphere and this beautiful county so much I knew I wanted to come back,” Squire said. “I simply fell in love with the place and went home and told my mom, ‘I’m going to Snow College to play volleyball.’”</p>
<p>A couple of years later, Squire enrolled at Snow on a volleyball scholarship.</p>
<p>Now, nearly 39 years later, she still lives in Sanpete County. She married Ralph Squire, current mayor of Ephraim, and is the owner of Gryffyn, a custom apparel and screen printing shop in Ephraim.</p>
<p>SnowFun has approximately 60 employees who set up and supervise the conference. Employees range from Snow College graduates to high school seniors to adult administrators. One or more staff oversees each group throughout their stay, giving the conference a personal feel.</p>
<p>“You can’t tell who is having more fun—the youth or the supervisors,” Birk said.</p>
<p>The self-funded SnowFun program enables youth to immerse themselves in a college atmosphere. They use the cafeteria, dormitories, the lawn between the Greenwood Student Center and Badger Stadium, the LDS Institute and chapel in the Snow College LDS Student Stake Center.</p>
<p>&nbsp;</p>
<p>“It’s a lot of work, but a lot of fun,” Birk said.</p>
<p>Through games, devotionals, testimony meetings and team training, the youth conference teaches values such as honesty, charity, loyalty, service, good works, reliability, knowledge, individual choice and accountability. Teams work together to learn leadership skills.</p>
<p>“It’s satisfying to watch the youth grow through their experience here,” said Ty McKenzie, team lead and staff supervisor. “The knowledge and experience they gain from coming follows them for a lifetime.”</p>
<p>“SnowFun is one of the best youth conferences in the state,” Birk said. The SnowFun motto, she notes, is, “Your youth will love it! We do all the work!”</p>
<p>The conference offers many things to do. Often, the youth barely get time to sleep.</p>
<p>For instance, Badger Blast, led by Stormy Dorsey, is held at the Snow College Business Building (formerly the Ephraim Elementary School) on Main Street. Students play games such as Missionary Tag, Giant Twister, Knocker Balls, Rip Tag and a giant dice game.</p>
<p>“With today’s kids so immerged into technology, it’s great to see them come here and learn teamwork, team building and to support one another.” Dorsey said. “I love it when they cheer each other on.”</p>
<p>Snow Follies is a conference highlight. Held on the lawn east of the Greenwood Center, the event offers water games with names such as the Big Slide, Crab Soccer, Tug of War, Human Ladder, Sponge Launch and Sponge Duck Goose.” Participants are soaking wet by the end of the follies.</p>
<p>Another big SnowFun attraction is the Badger Mountain ropes course, headed up by  Matt Johnson.</p>
<p>The ropes course has approximately 25 stations, such as “Challenge by Choice,” the “Mohawk Walk” and “Secret Agent.” Someday there will be a zip line.</p>
<p>“Our stations help with communication, strategic planning and mostly leadership skills,” Johnson said.</p>
<p>“We only push people as much as they would like to be pushed,” McKenzie said. “It is a challenge-by-choice mentality where we want people to feel comfortable, but mostly to choose to come out of their comfort zones.”</p>
<p>“That’s where the growth happens,” Johnson said.</p>
<p>The mountain also has a gorgeous little stream running through it.</p>
<p>“We just love it,” Johnson said.</p>
<p>The leaders communicate through walkie-talkies and often help one another spot the patrons.</p>
<p>SnowFun also purchases rights to a movie each year so it can offer a “movie under the stars” on nights when the Pageant is not performed. This year’s movie pick was “Love Kennedy.”</p>
<p>SnowFun patrons also have access to the Snow amphitheater near the main plaza between the Noyes Building and Huntsman Library. That’s where testimony meetings and firesides are held.</p>
<p>Other activities this year have included a dance with 200 participants and a service project for the American Legion in Manti last week.</p>
<p>Youth who participate in SnowFun “have the freedom to completely be themselves,” McKenzie said. “If anything, they discover something about themselves they didn’t know.</p>
<p>If you would like more information on SnowFun or the Badger Mountain Ropes Course call Donna Birk at 283-7000 or look up www.snow.edu/snowfun.</p>
<p></p></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">2018 Sanpete County Honor Roll</h4>
<div class="textwidget"><p><a href="http://sanpetemessenger.com/wp-content/uploads/2018/06/honor-roll-2018.pdf" target="_blank" rel="noopener">2018 Sanpete County Honor Roll</a></p>
</div></div></div>
<div id="featured-post-29" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER SCHOOL HEADLINES</h4>
<div class="post-10104 post type-post status-publish format-standard has-post-thumbnail hentry category-school-top-story entry"><h2><a href="http://sanpetemessenger.com/2018/06/20/snowfun-program-draws-thousands-to-experience-service-and-celebration/">SnowFun program draws thousands to experience service and celebration</a></h2></div><div class="post-9957 post type-post status-publish format-standard hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/05/24/hawk-football-team-helps-with-spring-city-service-project/">Hawk football team helps with Spring City service project</a></h2></div><div class="post-9869 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/05/16/wasatch-academy-named-most-beautiful-school-in-utah/">Wasatch Academy named most beautiful school in Utah</a></h2></div><div class="post-9852 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/05/10/sanpete-schools-sweep-top-three-places-in-green-car-race/">Sanpete schools sweep top three places in Green car race</a></h2></div><div class="post-9681 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/mhs-wins-state-drama-for-fourth-year-nshs-places-third/">MHS wins state drama for fourth year, NSHS places third</a></h2></div><div class="post-9679 post type-post status-publish format-standard hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/south-sanpete-school-board-impressed-with-student-leadership-in-manti/">South Sanpete school board impressed with student leadership in Manti</a></h2></div><div class="post-9677 post type-post status-publish format-standard hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/local-high-schools-elect-student-body-officers/">Local High Schools elect student body officers</a></h2></div><div class="post-9674 post type-post status-publish format-standard hentry category-school entry"><h2><a href="http://sanpetemessenger.com/2018/04/25/inside-our-schools-apr-26-2018/">Inside our Schools Apr. 26, 2018</a></h2></div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
<p style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/06/06-14-2018-MORMON-MIRACLE-PAGEANT-for-web.pdf" target="_blank" rel="noopener"><img class="alignnone wp-image-10061" src="http://sanpetemessenger.com/wp-content/uploads/2018/06/06-14-2018-MORMON-MIRACLE-PAGEANT-for-web-1-274x300.jpg" alt="" width="260" height="285" /></a></p>
<p style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/06/06-14-2018-MORMON-MIRACLE-PAGEANT-for-web.pdf" target="_blank" rel="noopener">Mormon Miracle Pageant 2018</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></strong></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/local-schools/">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/communities/">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/visitor-information/">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2><a href="http://sanpetemessenger.com/2012/12/06/other-media/">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.15 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: sanpetemessenger.com @ 2018-06-21 20:35:42 by W3 Total Cache -->