<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://sanpetemessenger.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed" />
<link rel="canonical" href="http://sanpetemessenger.com/archives/11527" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sanpetemessenger.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"http:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","page_id":"11527","page_title":"Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F11527" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F11527&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "rstevens"}});
		</script>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county"/>
  <meta itemprop="headline" content="Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county"/>
  <meta itemprop="description" content="A 18-year old Mt. Pleasant man is in custody today after a seemingly casual encounter between him and three minors turned into a harrowing experience for the victims when the suspect allegedly held them at gunpoint and stole their vehicle only to fill it with bullet holes and dump it later."/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta itemprop="datePublished" content="2019-01-22"/>
  <meta itemprop="dateModified" content="2019-01-22T18:50:23+00:00" />
  <meta itemprop="author" content="Robert Stevens"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county"/>
  <meta name="twitter:description" content="A 18-year old Mt. Pleasant man is in custody today after a seemingly casual encounter between him and three minors turned into a harrowing experience for the victims when the suspect allegedly held them at gunpoint and stole their vehicle only to fill it with bullet holes and dump it later."/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/archives/11527"/>
  <meta name="description" content="A 18-year old Mt. Pleasant man is in custody today after a seemingly casual encounter between him and three minors turned into a harrowing experience for the victims when the suspect allegedly held them at gunpoint and stole their vehicle only to fill it with bullet holes and dump it later."/>
  <meta name="publisher" content=""/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>
<body class="post-template-default single single-post postid-11527 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/"></a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-11527 post type-post status-publish format-standard hentry category-news entry"><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/archives/11527" data-a2a-title="Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F11527&amp;linkname=Armed%20carjacker%20who%20held%20three%20teens%20at%20gunpoint%20in%20Mt.%20Pleasant%20collared%20after%20fleeing%20county" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><h1 style="text-align: center;">Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county</h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>By Robert Stevens</strong></p>
<p style="text-align: center;">Managing editor</p>
<p style="text-align: center;">1-24-2019</p>
<p>MT. PLEASANT—A 18-year old Mt. Pleasant man is in custody today after a seemingly casual encounter between him and three minors turned into a harrowing experience for the victims when the suspect allegedly held them at gunpoint and stole their vehicle only to fill it with bullet holes and dump it later.</p>
<p>Alex Hernandez, of Mt. Pleasant City was arrested on Tuesday afternoon by Provo City police, who had been monitoring a location they suspected he was occupying. The Provo lawmen had a SWAT team on standby in case things got ugly, but they were able to reach Hernandez by phone and he gave up with no resistance.</p>
<p>“I am super mad that this whole thing happened,” says Debi Fowles of Mt. Pleasant, a North Sanpete Middle School teacher and the mother of the boy who was driving her 2004 Dodge Durango when it was carjacked. “It makes me mad that my whole family is watching their backs. My daughter was afraid to go to school today. We just didn’t know where he is and what could happen. We didn’t feel safe.”</p>
<p>Fowles’ son had called her around 2 p.m. on Monday she says, frantically telling her she needed to lock the doors and get somewhere safe. She says he told her Hernandez, a former acquaintance, stole the family’s Durango and held them at gunpoint before telling them, “Don’t call the cops. I know where you live.”</p>
<p>Fowles’ son was driving the blue Durango with two friends on Monday when they noticed Hernandez and pulled over at 505 North State Street to say hi, since they had not seen him in more than a year. When they got out, Hernandez reportedly pulled a gun on them and told them all to “get back in the car and drive.”</p>
<p>Hernandez also had a female minor with dyed red or purple hair with him who is reported to be his girlfriend.</p>
<p>According to Fowles and information released by Mt. Pleasant City Police, Hernandez ordered the three victims to drive west on 500 South for about a half mile before kicking them out of the car, firing a round from his pistol into the ground at their feet and delivering his loaded threat not to call the authorities.</p>
<p>Fowles’ son and the other two victims walked back into town and found a place they felt safe enough to contact their parents from.</p>
<p>In a statement released by the authorities, it says the car was later found east of town towards the end of Parley’s Lane. The suspects had fired live rounds from their handgun into the vehicle, and taken a sledgehammer to it.</p>
<p>“From what the police told us, I don’t think I will see my car in one piece again, but that can be replaced and my son cannot,” Fowles says. “This could have gone so much worse.”</p>
<p>She said her family stayed locked in their house for the entire day, not knowing if the suspect would return to make good on his threat.</p>
<p>Police say they were able to locate others who had been involved in transporting the suspects to and from the crime scene.  One was a male juvenile who was released to his parents. The other was an adult male who was arrested on aggravated robbery charges, but the suspect’s identity was not revealed to the Messenger by press time.</p>
<p>“I love kids, and I hate to see them get into trouble and go down that road,” said Fowles. “I hate to see this happening to him. I would not wish this on anybody, or their parent to have a kid like this.</p>
<p>‘We moved here to get away from stuff like this, but you can bet I will never go without locking my door again.”</p>
</div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-17" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER NEWS HEADLINES</h4>
<div class="post-11527 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11527">Armed carjacker who held three teens at gunpoint in Mt. Pleasant collared after fleeing county</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-22T18:30:31+00:00">01/22/2019</span> </p></div><div class="post-11515 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11515">Regents name Bradley J. Cook new Snow president</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T17:27:38+00:00">01/17/2019</span> </p></div><div class="post-11513 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11513">Coal port embroiled in second lawsuit</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T17:21:57+00:00">01/17/2019</span> </p></div><div class="post-11510 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11510">Investigators find thousands of stolen items in storage units</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T17:15:07+00:00">01/17/2019</span> </p></div><div class="post-11508 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11508">Primary suspect admits guilt in Gunnison Valley High abuse case</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T17:11:09+00:00">01/17/2019</span> </p></div><div class="post-11504 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11504">New Year&#8217;s baby gets old-time name</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T17:06:52+00:00">01/17/2019</span> </p></div><div class="post-11502 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11502">Fairview taking time to consider plans to rebuild main water line</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T17:02:31+00:00">01/17/2019</span> </p></div><div class="post-11500 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11500">Fairview continues to find and fix related water management problems</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T16:59:41+00:00">01/17/2019</span> </p></div><div class="post-11498 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11498">Fountain Green Theatre to put on film festival</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T16:56:58+00:00">01/17/2019</span> </p></div><div class="post-11460 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/11460">Mt. Pleasant plans &#8216;Trail Project&#8217; that will reach all the way to Spring City</a></h2><p class="entry-meta"><span class="date published time" title="2019-01-17T13:40:42+00:00">01/17/2019</span> </p></div><p class="more-from-category"><a href="http://sanpetemessenger.com/archives/category/news" title="News">More Headlines</a></p></div></div>
<div id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="http://www.beehiveimagerystudios.com"><img class="aligncenter size-large wp-image-10884" src="http://sanpetemessenger.com/wp-content/uploads/2018/10/My-Post-768x1024.jpg" alt="" width="430" height="573" /></a></p>
</div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h5 style="text-align: center;"><a href="http://sanpetemessenger.com/lifestyle/how-to-subscribe-to-the-sanpete-messenger">Subscribe!</a></h5>
<p style="text-align: center;">-</p>
<h5 style="text-align: center;"><a href="http://eedition.sanpetemessenger.com">Access the E-edition</a></h5>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/11/11-22-2018-CELEBRATING-THE-SEASON-for-web.pdf"><img class="aligncenter wp-image-11054 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2018/11/Celebrating-the-Seasons-2018-COVER-273x300.jpg" alt="" width="273" height="300" />2018 Celebrating the Season</a></p>
</div></div></div>
<div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
</p><p style="text-align: center;"><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/217">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/219">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/221">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/224">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.28 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: sanpetemessenger.com @ 2019-01-23 02:00:03 by W3 Total Cache
-->