<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Ephraim City grapples with $518K shortfall in draft budget for 2019-20 - Sanpete Messenger</title>
<meta name="description" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20 By Collin Overton Staff Writer 6-13-2019 &nbsp; EPHRAIM—The Ephraim City Council met last week to cut spending, with hopes of coming close to balancing the budget for the coming year. The regular city council meeting on Wednesday June 5&hellip;" />
<link rel="canonical" href="http://sanpetemessenger.com/archives/12545" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Feed" href="http://sanpetemessenger.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sanpetemessenger.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"http:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","page_id":"12545","page_title":"Ephraim City grapples with $518K shortfall in draft budget for 2019-20","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sanpetemessenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Six County AOG goals include natural gas pipeline and new industrial site' href='http://sanpetemessenger.com/archives/12539' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://sanpetemessenger.com/?p=12545' />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F12545" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F12545&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "rstevens"}});
		</script>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta property="og:image:url" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"/>
  <meta itemprop="headline" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"/>
  <meta itemprop="description" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta itemprop="datePublished" content="2019-06-19"/>
  <meta itemprop="dateModified" content="2019-06-19T13:01:50-06:00" />
  <meta itemprop="author" content="Robert Stevens"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"/>
  <meta name="twitter:description" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/archives/12545"/>
  <meta name="description" content="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"/>
  <meta name="publisher" content="Sanpete Messenger"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>
<body class="post-template-default single single-post postid-12545 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/">Sanpete Messenger</a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-12545 post type-post status-publish format-standard hentry category-news tag-budget tag-ephraim tag-municipal tag-spending entry"><div class="post-info"></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/archives/12545" data-a2a-title="Ephraim City grapples with $518K shortfall in draft budget for 2019-20"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F12545&amp;linkname=Ephraim%20City%20grapples%20with%20%24518K%20shortfall%20in%20draft%20budget%20for%202019-20" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><h1 style="text-align: center;">Ephraim City grapples with $518K shortfall in draft budget for 2019-20</h1>
<p style="text-align: center;"><strong>By Collin Overton</strong></p>
<p style="text-align: center;">Staff Writer</p>
<p style="text-align: center;">6-13-2019</p>
<p>&nbsp;</p>
<p>EPHRAIM—The Ephraim City Council met last week to cut spending, with hopes of coming close to balancing the budget for the coming year.</p>
<p>The regular city council meeting on Wednesday June 5 was set aside to solely discuss how to get the city budget closer, at least, to a balanced budget.</p>
<p>Ephraim Finance Director Steve Widmer told the council the budget had a shortfall of $518,485. “However, we don’t’ have to go all the way to $500,000 in cuts, even $250,000 would do,” he said.</p>
<p>Widmer started by informing the council two projected expenses originally in the budget were being withdrawn. A backhoe purchase requested by the power department would instead be a lease, saving the city $28,000. And the fire department had withdrawn a request for new equipment as well, saving another $8,500.</p>
<p>The council examined a list of non-repeating expenditures drawn up by Widmer, and debated on what programs they could cut. Even on this list, there were a number of items that were deemed too important.</p>
<p>Expenses like installing culinary pipe in the Ephraim Tunnel, and the new culinary well, were not even brought up for discussion by the council. Certain others, such as an affordable housing study and an industrial park survey, were brought up, but city staff explained why those items were absolutely necessary.</p>
<p>“The state legislature is requiring these studies to be done,” said City Engineer Bryan Kimball, explaining why the two studies were a necessary expense. “And they are starting to withhold funding if they are not done.”</p>
<p>An item that did engender some debate was a proposed remodeling of the city hall to install safety (bullet-proof) glass between the public and city employees. The budget set aside $100,000 for the project, but as the city did not have bids for the project there was some uncertainty whether that would be enough money.</p>
<p>“I believe this is a very important project,” said Councilman Tyler Alder, “but I’d rather do it right, and get bids and architects first.”</p>
<p>Councilman John Scott agreed with Alder. “Let’s wait a year. The police department is in the city hall. We should look into CIB (Community Impact Board) funding and do a better job next year.”</p>
<p>Pursuant to a motion from Councilmen Richard Wheeler and Greg Boothe, the funding was reduced to $20,000 in order to hire architects to develop plans, which could then be used to look for grant funding.</p>
<p>Finally, after a number of other requests were cut, the council was able to cut $238,000 from the budget. However, the council could not see any other budget lines which they did not think were absolutely necessary. Upon being asked, Widmer told the council, “I am comfortable with that amount of cuts,” and the council agreed to draft the new budget based on the cuts they had made.</p>
<p>Widmer had one other issue to bring up with the council before the end of the meeting. He told the council, “The water fund is dry.” He explained based on this year’s expenditures out of the water fund, there would be very little left over at the end of the year. Even though water rates had been raised earlier this year, Widmer warned the council would have to get in the habit of making small, gradual changes to the rates in order to keep up with the changes in the cost of living.</p>
<p>Widmer said the council should expect to deal with this issue again this coming winter.</p>
</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT HEADLINES</h4>
<div class="post-12545 post type-post status-publish format-standard hentry category-news tag-budget tag-ephraim tag-municipal tag-spending entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12545">Ephraim City grapples with $518K shortfall in draft budget for 2019-20</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-19T13:01:50-06:00">06/19/2019</span> </p></div><div class="post-12539 post type-post status-publish format-standard hentry category-news tag-development tag-economy tag-industry tag-local entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12539">Six County AOG goals include natural gas pipeline and new industrial site</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-19T12:54:34-06:00">06/19/2019</span> </p></div><div class="post-12520 post type-post status-publish format-standard hentry category-news tag-attorney tag-court tag-crime tag-mental-health tag-shooting entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12520">Attorney seeks health evaluation of client charged in police shooting</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-19T10:50:16-06:00">06/19/2019</span> </p></div><div class="post-12493 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12493">Centerfield seeking CIB grant to renovate aging city hall</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-19T09:54:20-06:00">06/19/2019</span> </p></div><div class="post-12486 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12486">Man charged with forcible sodomy, exploitation of Sanpete teenager</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-19T09:47:32-06:00">06/19/2019</span> </p></div><div class="post-12480 post type-post status-publish format-standard hentry category-news tag-budget tag-government tag-mayor tag-spring-city entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12480">Spring City passes 2019-20 budget; Sorensen announces Cynthia DeGrey is candidate for mayor</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-18T16:25:01-06:00">06/18/2019</span> </p></div><div class="post-12456 post type-post status-publish format-standard hentry category-news tag-crime tag-justice tag-murder tag-penalty entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12456">Death penalty sought for Julio Garza</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-17T15:21:10-06:00">06/17/2019</span> </p></div><div class="post-12448 post type-post status-publish format-standard hentry category-news tag-culinary tag-infrastructure tag-water entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12448">Culinary water well almost complete, Ephraim to move on to other infrastructure improvements</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-17T15:15:19-06:00">06/17/2019</span> </p></div><div class="post-12373 post type-post status-publish format-standard hentry category-news tag-city-council tag-elections tag-gunnison tag-members tag-seats entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12373">New Gunnison city council members take oath of office</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-11T12:28:33-06:00">06/11/2019</span> </p></div><div class="post-12360 post type-post status-publish format-standard hentry category-news tag-legislation tag-maintenance tag-monuments tag-national-parks entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12360">Congressmen support bill to reduce maintenance backlog at national parks</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-11T12:07:58-06:00">06/11/2019</span> </p></div><p class="more-from-category"><a href="http://sanpetemessenger.com/archives/category/news" title="News">More Posts from this Category</a></p></div></div>
<div id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="http://www.beehiveimagerystudios.com"><img class="aligncenter size-large wp-image-10884" src="http://sanpetemessenger.com/wp-content/uploads/2018/10/My-Post-768x1024.jpg" alt="" width="430" height="573" /></a></p>
</div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h5 style="text-align: center;"><a href="http://sanpetemessenger.com/lifestyle/how-to-subscribe-to-the-sanpete-messenger">Subscribe!</a></h5>
<p style="text-align: center;">-</p>
<h5 style="text-align: center;"><a href="http://eedition.sanpetemessenger.com">Access the E-edition</a></h5>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/11/11-22-2018-CELEBRATING-THE-SEASON-for-web.pdf"><img class="aligncenter wp-image-11054 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2018/11/Celebrating-the-Seasons-2018-COVER-273x300.jpg" alt="" width="273" height="300" />2018 Celebrating the Season</a></p>
</div></div></div>
<div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank" rel="noopener noreferrer"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
</p><p style="text-align: center;"><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/217">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/219">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/221">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/224">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: sanpetemessenger.com @ 2019-06-19 07:02:27 by W3 Total Cache
-->