<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>A Half-Bubble off Plumb: Life lessons learned from recent rafting trip — Sanpete Messenger</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Feed" href="http://sanpetemessenger.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed" />
<link rel="canonical" href="http://sanpetemessenger.com/archives/12952" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sanpetemessenger.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"http:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","page_id":"12952","page_title":"A Half-Bubble off Plumb: Life lessons learned from recent rafting trip","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F12952" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F12952&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "rstevens"}});
		</script>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta property="og:image:url" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"/>
  <meta itemprop="headline" content="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"/>
  <meta itemprop="description" content="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta itemprop="datePublished" content="2019-07-02"/>
  <meta itemprop="dateModified" content="2019-07-02T17:07:37-06:00" />
  <meta itemprop="author" content="Robert Stevens"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"/>
  <meta name="twitter:description" content="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/archives/12952"/>
  <meta name="description" content="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"/>
  <meta name="publisher" content="Sanpete Messenger"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>
<body class="post-template-default single single-post postid-12952 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/">Sanpete Messenger</a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">LIFESTYLE</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-12952 post type-post status-publish format-standard hentry category-lifestyle tag-life-lessons tag-rafting tag-rapids entry"><div class="post-info"></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/archives/12952" data-a2a-title="A Half-Bubble off Plumb: Life lessons learned from recent rafting trip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F12952&amp;linkname=A%20Half-Bubble%20off%20Plumb%3A%20Life%20lessons%20learned%20from%20recent%20rafting%20trip" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><h1 style="text-align: center;">Life lessons learned from recent rafting trip</h1>
<p style="text-align: center;"><strong>By Randall Thatcher</strong></p>
<p style="text-align: center;">7-4-2019</p>
<p>&nbsp;</p>
<p>As I consider the many first-time experiences I’ve encountered since moving to Sanpete County, and all the many horizon-expanding lessons learned in the process, I can now add one more: rafting down a river.</p>
<p>A local friend, and rafting enthusiast, had been eager to get me out on a river; a thing he knew I’d never done before (unless you count the times, as a kid, I floated in a two-man rubber-raft down a nearby irrigation canal, which he didn’t).</p>
<p>The first time I ventured with this fellow was fairly disastrous, as I wound up piloting my own inflatable canoe, and seemed to spent more time in the water than in my actual vessel.  I was, during the whole of that day’s rafting expedition—quite literally—in over my head.</p>
<p>The second time I ventured (which took more than a little persuading on the part of my friend), I was assured of a nice, relaxing float down a very tame and placid San Juan River.  Nothing to be done, really, but drift leisurely downstream with the current, enjoying the red rock splendors rising up from either bank.</p>
<p>We put in at Sand Island, a three-day float from our destination of Mexican Hat. And the first two days of this excursion were exactly as advertised: a nice, relaxing sail, in my own little pontoon-boat, down a lazily tranquil river, with new and increasingly astonishing sights to behold around every succeeding bend.</p>
<p>But then came day three&#8230;</p>
<p>I was soberly admonished, by my vastly more experienced friend, to remain alert and vigilant when we encountered those formidable “Eight Foot Rapids” that would be coming along that morning.</p>
<p>“Wait… What?!” I thought in a rising panic.  “Rapids?  What happened to ‘tame and placid?’ Where was that ‘nice, relaxing float’ I’d been promised?”</p>
<p>As I continued to psyche myself out, imagining the terrifying sight of eight-foot high rapids menacing my little craft (which rapids, of course, are not really eight feet high, but only a designation of their gradient), I tried to calm myself by reviewing the advice I’d been given to successfully navigate these approaching rapids:</p>
<p>First: Keep to the right of the big rock.  (“Which big rock?”  “Don’t worry.  You’ll know it when you see it.”)</p>
<p>Second: Don’t attempt to out-maneuver a wave, but steer the bow of your boat—against your natural instinct—directly into it.</p>
<p>And, third: Never stop paddling.  Even if you think the cause is lost, keep paddling!</p>
<p>I mused and mulled and meditated upon these three rules for running rapids, trying to etch them so deeply into my brain that they’d become automatic when the critical moment came.</p>
<p>And then it came&#8230; Shouts from the big raft ahead were warning of the approaching rapids.  I didn’t need such bellowed alerts; I could already hear the roar.</p>
<p>Coming round the bend, and catching sight of my foaming, whitewater foe, those all-important rules flew instantly out of my head.  For several critical moments I sat there in my little boat, completely inert, just staring in wild and wide-eyed panic. Finally, however, spotting the big rock I was told to stay to the right of, I began paddling madly, barely skirting the boulder’s right flank, my left pontoon glancing off of it, and throwing me into the path of the largest wave in the rapid.  My instinct told me to take evasive action.  Wrong.  I tried to avoid it altogether; to paddle around it. Wrong. I was now sideways to this threatening wave; and as it came fast upon my starboard side, I assumed all was lost, and stopped paddling altogether.  Wrong.</p>
<p>I had abandoned myself to my fate, assuming there was no viable option but to surrender to this heedless river, and abandon myself to an inadvertent swim in its chilly waters (while wearing every single stitch of dry and warm clothing I’d brought with me on this trip).</p>
<p>It became a self-fulfilling prophecy.  I did take that frantic, flailing, shocking swim, requiring a mid-water rescue from a larger raft in the vicinity.</p>
<p>Later that afternoon, while clad entirely in borrowed clothing from my friend’s own duffle, I was shown the video, taken by my friend’s wife, from their own raft, which had been following behind, of my ill-fated attempt.</p>
<p>It was hard for me to watch this video, so painfully glaring were my mistakes.  In my panic, I’d broken those two cardinal rules: to steer directly into any oncoming wave, and to keep paddling.</p>
<p>I don’t yet know whether I will ever again come up against those same Eight Foot Rapids of the San Juan River.  If I ever do, I will not forget my lesson.</p>
<p>But, even if I never run rapids again in this lifetime, I will still not forget what they taught me: to be bold in facing challenges head-on, and to never stop paddling, no matter what.</p>
<p>For, in the end, until we’ve abandoned hope and given up, nothing is ever truly lost.</p>
<p>Keep paddling!</p>
<p>&nbsp;</p>
<p>[Comments welcome: <a href="mailto:ahalfbubbleoffplumb@gmail.com">ahalfbubbleoffplumb@gmail.com</a>]</p>
</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT HEADLINES</h4>
<div class="post-12937 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ephraim tag-glider tag-ovh tag-plane-crash entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12937">Two die in glider plane crash northeast of Ephraim</a></h2><p class="entry-meta"><span class="date published time" title="2019-07-02T15:21:48-06:00">07/02/2019</span> </p></div><div class="post-12935 post type-post status-publish format-standard hentry category-news tag-academic tag-all-state tag-north-sanpete tag-seniors entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12935">Nine Sanpete high school seniors named to spring all-state teams</a></h2><p class="entry-meta"><span class="date published time" title="2019-07-02T15:14:03-06:00">07/02/2019</span> </p></div><div class="post-12932 post type-post status-publish format-standard hentry category-news tag-manti tag-manti-telephone-company tag-movies tag-park tag-summer entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12932">Manti Telephone and other companies again sponsoring &#8216;Movies in the Park&#8217;</a></h2><p class="entry-meta"><span class="date published time" title="2019-07-02T15:04:42-06:00">07/02/2019</span> </p></div><div class="post-12924 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-grand-marshal tag-july-4 tag-parade tag-wales tag-welsh-days entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12924">Welsh Days 2019 &#8211; Fredrick Stauffer reigns as parade grand marshal</a></h2><p class="entry-meta"><span class="date published time" title="2019-07-02T14:57:38-06:00">07/02/2019</span> </p></div><div class="post-12921 post type-post status-publish format-standard hentry category-news tag-awards tag-cheerleaders tag-manti entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12921">Manti cheerleaders garner awards from summer camp</a></h2><p class="entry-meta"><span class="date published time" title="2019-07-02T14:31:36-06:00">07/02/2019</span> </p></div><div class="post-12919 post type-post status-publish format-standard hentry category-news tag-cowboys tag-rodeo tag-sanpete tag-youth entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12919">Four Sanpete cowboys qualify for national rodeo</a></h2><p class="entry-meta"><span class="date published time" title="2019-07-02T14:19:05-06:00">07/02/2019</span> </p></div><div class="post-12916 post type-post status-publish format-standard hentry category-news tag-esports tag-gaming tag-snow-college entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12916">Snow Esports program to fully launch in fall</a></h2><p class="entry-meta"><span class="date published time" title="2019-07-02T11:52:42-06:00">07/02/2019</span> </p></div><div class="post-12861 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story tag-attendance tag-last-year tag-manti tag-mormon-miracle tag-pageant entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12861">Pageant passes into history with 153,500 attendance</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-27T15:12:16-06:00">06/27/2019</span> </p></div><div class="post-12856 post type-post status-publish format-standard hentry category-news tag-fourth-of-july tag-gunnison tag-independence-day tag-manti tag-moroni tag-mt-pleasant entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12856">Sanpete communities set Fourth of July events</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-27T14:54:28-06:00">06/27/2019</span> </p></div><div class="post-12824 post type-post status-publish format-standard hentry category-news category-uncategorized tag-fathers-day tag-kidney tag-medical tag-transplant entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/12824">With Father&#8217;s Day gift, Manti High teacher hopes for more years of life and health</a></h2><p class="entry-meta"><span class="date published time" title="2019-06-27T14:11:43-06:00">06/27/2019</span> </p></div><p class="more-from-category"><a href="http://sanpetemessenger.com/archives/category/news" title="News">More Posts from this Category</a></p></div></div>
<div id="black-studio-tinymce-17" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="http://www.beehiveimagerystudios.com"><img class="aligncenter size-large wp-image-10884" src="http://sanpetemessenger.com/wp-content/uploads/2018/10/My-Post-768x1024.jpg" alt="" width="430" height="573" /></a></p>
</div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h5 style="text-align: center;"><a href="http://sanpetemessenger.com/lifestyle/how-to-subscribe-to-the-sanpete-messenger">Subscribe!</a></h5>
<p style="text-align: center;">-</p>
<h5 style="text-align: center;"><a href="http://eedition.sanpetemessenger.com">Access the E-edition</a></h5>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2018/11/11-22-2018-CELEBRATING-THE-SEASON-for-web.pdf"><img class="aligncenter wp-image-11054 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2018/11/Celebrating-the-Seasons-2018-COVER-273x300.jpg" alt="" width="273" height="300" />2018 Celebrating the Season</a></p>
</div></div></div>
<div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank" rel="noopener noreferrer"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
</p><p style="text-align: center;"><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/217">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/219">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/221">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/224">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: sanpetemessenger.com @ 2019-07-02 11:11:00 by W3 Total Cache
-->