<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Region realignment could spell new chapter for girls basketball — Sanpete Messenger</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Feed" href="http://sanpetemessenger.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed" />
<link rel="canonical" href="http://sanpetemessenger.com/archives/14198" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sanpetemessenger.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"http:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","page_id":"14198","page_title":"Region realignment could spell new chapter for girls basketball","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.3'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F14198" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F14198&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "rstevens"}});
		</script>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="Region realignment could spell new chapter for girls basketball"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT.jpg"/>
  <meta property="og:image:url" content="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Region realignment could spell new chapter for girls basketball"/>
  <meta itemprop="headline" content="Region realignment could spell new chapter for girls basketball"/>
  <meta itemprop="description" content="In three of the last four years of athletic competition, girls’ sports in Sanpete County have brought home championship hardware: Manti softball in 2016, Gunnison softball in 2018 and Manti soccer just a month ago."/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT.jpg"/>
  <meta itemprop="datePublished" content="2019-11-20"/>
  <meta itemprop="dateModified" content="2019-11-20T11:41:55-07:00" />
  <meta itemprop="author" content="Robert Stevens"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Region realignment could spell new chapter for girls basketball"/>
  <meta name="twitter:description" content="In three of the last four years of athletic competition, girls’ sports in Sanpete County have brought home championship hardware: Manti softball in 2016, Gunnison softball in 2018 and Manti soccer just a month ago."/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/archives/14198"/>
  <meta name="description" content="In three of the last four years of athletic competition, girls’ sports in Sanpete County have brought home championship hardware: Manti softball in 2016, Gunnison softball in 2018 and Manti soccer just a month ago."/>
  <meta name="publisher" content="Sanpete Messenger"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>
<body class="post-template-default single single-post postid-14198 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/">Sanpete Messenger</a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">SPORTS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-14198 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><div class="post-info"></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/archives/14198" data-a2a-title="Region realignment could spell new chapter for girls basketball"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F14198&amp;linkname=Region%20realignment%20could%20spell%20new%20chapter%20for%20girls%20basketball" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p style="text-align: center;"><span id="more-14198"></span></p>
<div id="attachment_14199" style="width: 310px" class="wp-caption aligncenter"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT.jpg"><img aria-describedby="caption-attachment-14199" class="size-medium wp-image-14199" src="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT-300x126.jpg" alt="" width="300" height="126" srcset="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT-300x126.jpg 300w, http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT-768x323.jpg 768w, http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-NSHS-girls-ROBERT.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-14199" class="wp-caption-text">North Sanpete&#8217;s varsity and junior varsity players practice their handling and warm up during North Sanpete girls&#8217; basketball practice last Monday.</p></div>
<h1 style="text-align: center;">Region realignment could spell new chapter for girls basketball</h1>
<p>&nbsp;</p>
<p style="text-align: center;">By Matt Harris</p>
<p style="text-align: center;">Staff writer</p>
<p style="text-align: center;">11-21-2019</p>
<p>&nbsp;</p>
<p>In three of the last four years of athletic competition, girls’ sports in Sanpete County have brought home championship hardware: Manti softball in 2016, Gunnison softball in 2018 and Manti soccer just a month ago. Yet when the competitive field turns from mowed grass to laminated hardwood, the struggle of the last few years is evident.</p>
<p>Changing landscapes of region realignment offer the Lady Bulldogs, Hawks, Templars, and Tigers the chance of a new chapter. For the head coaches of these programs, it’s time to get started. Here’s a look at Sanpete’s girls’ hoops teams for the coming season.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>North Sanpete</strong></p>
<p>&nbsp;</p>
<p>It’s year number two of the Lady Hawks under Coach Taylor Christensen, but it looks like things may be even harder than they were in year one.</p>
<p>North Sanpete girls’ basketball began the Christensen era with thankful improvement upon a previous zero-win season. The Lady Hawks finished 4-18 overall with a 3-9 record in an extremely difficult Region 15. Qualifying for the 3A playoffs, they hung tough with a solid Juab team for a while before falling in the first round, 41-24.</p>
<p>Last year, North Sanpete had the unique struggle of a short-handed roster, having just enough for three squads to compete instead of the usual four. This year, Christensen said, they have 16 players in the program, enough for a varsity squad, a junior-varsity squad, and that’s it.</p>
<p>“It will be difficult. It is like we are starting all over again in year two,” Christensen said. “But I’m excited to start fresh. We have a lot of young kids who are going to get a lot of good varsity minutes for four years.”</p>
<p>To steepen the mountain that the Lady Hawks must climb, Christensen identified senior Sarah Oldroyd and sophomore Eryn Briggs as the only returning players who were even on the varsity roster last year. The Hawks graduated four seniors last summer, Linzy Flinders, Aubree Ison, Tiffany Peckham and Tairei Laupapa, and multiple other juniors and sophomores did not return to the program for other reasons.</p>
<p>Things were beginning to look up for North Sanpete before the mass exodus. Their strategy was starting to take shape in the latter part of last season, and Flinders was putting up relatively exceptional numbers for a squad that didn’t score nearly as much as they wanted to.</p>
<p>“Last season was a great season to start building the program that we want,” Christensen said. “The girls really bought in to what they were asked to do. We did lose a lot of girls, but it isn’t a bad thing to start fresh and have another go at making it an even better start.”</p>
<p>It would at least seem that North Sanpete’s region schedule is a relief by comparison to the last two seasons. The Lady Hawks moved over to Region 14, a region which had much weaker teams last year and was dominated mostly by the now-departed Carbon Dinos.</p>
<p>“It will definitely be lighter,” Christensen said. “It will still be tough, but we are excited to see how we match up with these other teams.”</p>
<p>The shift to RPI-based playoffs will make it tough for North Sanpete’s girls to stay in contention while most of their roster just begins getting used to varsity ball. North Sanpete plays host to Carbon to open the season, and their first six games include Millard and one of the best 1A teams in Piute.</p>
<p>For Christensen, it’s just about “getting better each and every day.”</p>
<p>North Sanpete’s season opener against Carbon was on Tuesday, Nov. 19, after press time, and they will travel to face Gunnison Valley next Tuesday at 7 p.m.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Manti</strong></p>
<p>&nbsp;</p>
<p>After a year of struggle with a youthful roster, the Lady Templars are ready to reap the results sown by early experience.</p>
<p>Manti girls’ basketball finished with a 6-18 overall record, but crawled to the end on a 1-11 region mark, good enough for last place in Region 15. The bright spot of the season was pulling out a victory against Grand on a play-in to qualify for the last spot of the 3A playoffs.</p>
<p>The Lady Templars were extremely young last season, only graduating two seniors last summer, Anna Allred and Ashton Wood. They return four of their five top scorers this season, the top three of which are all juniors, Katie Larson, Kassidy Alder and Allie Bridges. Breanna Barson returns as the head of a three-person senior class.</p>
<p>Manti also has the promise of a six foot sophomore in Sharlie Alder, who averaged 2.3 points per game in 13 games for the Lady Templars.</p>
<p>The Lady Templars are under the direction of second-year Coach Brennon Schweikart.</p>
<p>“Anytime you have a second year with a coach is a really big deal,” Schweikart said. “The fact that we were so young meant that we were coachable.”</p>
<p>Should Manti catch fire this season, they’ll be doing it at exactly the right time. Schweikart’s girls saw the breakup of the Region 15 shark tank, and they moved over to Region 14, featuring non-public schools Maeser Prep and American Leadership Academy, as well as Juab, Union, Delta, and fellow newcomer North Sanpete. The Hawks and Templars replace Providence Hall and Carbon in the region pool.</p>
<p>The region gauntlet looks to be far lighter of a load, giving the Lady Templars the opportunity to take advantage and, potentially, make a shockwave.</p>
<p>“Our biggest goal is we want to be region champs,” Schweikart said. “We want to get to state and make a run.”</p>
<p>Manti struggled to shoot last year and didn’t have any players average more than eight points per game. Schweikart said the problem solved simply by “time in the gym.”</p>
<p>Schweikart said he’s frequently seeing his players staying after practice to shoot. When he took over the program in 2018, he set out to create a culture of defying naysayers under the provocative motto, “Go ahead, tell me what I can’t do.”</p>
<p>This season, Schweikart said it’s starting to come to fruition.</p>
<p>“Holy smokes,” Schweikart said. “You can see it. It’s palpable. They want to play anybody.”</p>
<p>The “take on all challengers” attitude is something Manti needs in the team’s first several games and a difficult non-region slate, particularly with the RPI seeding making non-region matchups significantly more critical.</p>
<p>Manti holds an invitation to the Dixie Tournament in St. George to play South Summit in a three-bracket invitational. They will also play South Sevier and Emery in the Central Utah Basketball Preview in Richfield. Emery is the two-time defending 3A champion and has won 40 straight games and 50 of their last 51.</p>
<p>Outside of tournaments, Manti also plays defending 2A champion Beaver and 4A Canyon View.</p>
<p>Manti opens the season on the road against Canyon View on Tuesday, Nov. 26. Their home opener will be on Tuesday, Dec. 3 against North Sevier.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Gunnison Valley</strong></p>
<p>&nbsp;</p>
<p>The Lady Bulldogs look, on paper, like it’s time to start all over again, but don’t tell that to the head coach.</p>
<p>Gunnison girls’ basketball finished a respectable 10-12 overall last year and started the season with five straight wins, but the team struggled in region play with a 3-9 record. They fought hard in their first-round matchup against Duchesne, but were ousted, 39-34.</p>
<p>The Lady Bulldogs’ season was a general improvement over their 7-15 mark in 2017, and their six seniors were the driving force, but Gunnison had a tough time sharing a region with what ended up being the state champ and the state runner-up.</p>
<p>“We were probably in the toughest region in 2A,” said Coach Melissa Sorensen. “The teams that we played had a lot of seniors, like we did, that had been playing lots of ball together. They just outplayed us each night, but we did our best to compete.”</p>
<p>Gunnison moves to a different region landscape. They are now part of Region 16, featuring Altamont, Duchesne, Monticello, North Sevier,and North Summit.</p>
<p>Sorensen is in her seventh year as head coach of the Lady Bulldogs.</p>
<p>Besides North Sevier, Sorensen doesn’t know what to expect performance-wise from fellow region teams other than saying that North Summit is “the team to beat this year.”</p>
<p>“I don’t know a whole bunch about all those other teams,” Sorensen said. “We’ve never played them, I mean, besides North Sevier, I’m unfamiliar with the other three teams besides North Summit. It’s gonna be a surprise, I think, for us.”</p>
<p>The Lady Bulldogs will have to adjust, not only to a new region, but to the loss of their six accomplished seniors, including last season’s top five scorers. With the graduation of Paige and Jaida King, Taryn Thompson, Kezzley Winn, Sheridan Sorensen, and Tayler Brackett, Gunnison turns to seniors Kaylee Dyreng and Berkeley Peterson, with the promising sophomore Kennedy Knudsen coming up in the ranks.</p>
<p>Sorensen has plenty of confidence in this year’s squad even despite their limited varsity experience. “They challenged our seniors last year all the time in practice,” Sorensen said. “They were neck and neck. I feel like we’re just as strong as we’ve been, even though we don’t have the experience of the varsity game, these kids have always worked hard and been successful.”</p>
<p>If the Lady Bulldogs can repeat the success of last year’s 5-0 start this year, it would be a loud and clear statement that Gunnison is ready to play. They will start with three straight games against 3A teams, American Leadership, North Sanpete, and Delta, and later in the season will face 2A defending champ Beaver. The RPI seeding will be a boon to the Lady Bulldogs if they can pull out wins over some of their opening opponents.</p>
<p>Gunnison begins their season this Thursday on the road at American Leadership before hosting cross-county foe North Sanpete the following Tuesday.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Wasatch Academy</strong></p>
<p>&nbsp;</p>
<p>It was yet another season where the dominant Lady Tigers stopped being dominant when it mattered.</p>
<p>Wasatch Academy girls’ basketball finished with an impressive 20-3 overall record last year. They were undefeated in region for the second consecutive to repeat as Region 17 champs. Then they ran straight into the much stiffer competition of public schools in the playoffs and were handily defeated in the quarterfinals by Kanab.</p>
<p>The Lady Tigers’ performance comparing public school opponents against non-public is telling of the problems they face. In region games against Draper APA, Rockwell, Rowland Hall, Waterford, Merit Academy and APA West Valley, Wasatch Academy nearly tripled their opponents score most nights, a 62.8-22.8 difference, including games like a 101-9 game against APA West Valley that just looked unnecessary to even play.</p>
<p>However, the Lady Tigers played eight games, including the playoffs, against public school teams. In those games, they had a 5-3 record with four of those wins coming by less than 10 points.</p>
<p>Like every team in Sanpete this year, Wasatch Academy moved to a new region with realignment. They now compete in Region 15, another region entirely comprised of non-public schools, featuring American Heritage, Draper APA, Freedom Prep, Merit Academy, Real Salt Lake Academy and Utah Military Academy-Camp Williams. Of the six schools, four of them were not in any region at all last season. The Lady Tigers will be the far and away favorite to win the region and likely go undefeated again.</p>
<p>Where Wasatch Academy will be truly tested is in non-region matchups with Beaver, Kanab, Millard, and North Sevier. The Lady Tigers were 1-4 against those team last season. Wasatch has also been invited to the Shannon Johnson Invitational Tournament where they will compete with teams all over the state. Most of those games remain to be announced.</p>
<p>Coach Bianka Balthazar enters her second year at the head of the Wasatch Academy program.</p>
<p>The Lady Tigers start their season with an early region game on the road against Freedom Prep this Thursday. Because of their time at the tournament, they will not have their first home game until Thursday, Dec. 12, against Draper APA.</p>
<div id="attachment_14203" style="width: 310px" class="wp-caption aligncenter"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-MHS-girls-1-ROBERT.jpg"><img aria-describedby="caption-attachment-14203" class="size-medium wp-image-14203" src="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-MHS-girls-1-ROBERT-300x209.jpg" alt="" width="300" height="209" srcset="http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-MHS-girls-1-ROBERT-300x209.jpg 300w, http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-MHS-girls-1-ROBERT-768x536.jpg 768w, http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-MHS-girls-1-ROBERT-150x105.jpg 150w, http://sanpetemessenger.com/wp-content/uploads/2019/11/SPORTS-Girls-bball-preview-MHS-girls-1-ROBERT.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-14203" class="wp-caption-text">Senior Megan Olsen grabs a rebound in the Manti girls&#8217; basketball practice last Monday. She is one of three seniors returning to the team in 2019.</p></div>
<p>&nbsp;</p>
</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="black-studio-tinymce-15" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">2019 Lions Club Tournament</h4>
<div class="textwidget"><p><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/Lions-Tournament-2019.pdf" target="_blank" rel="noopener">2019 Lions Club Tournament</a></p>
</div></div></div>
<div id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER SPORTS HEADLINES</h4>
<div class="post-14198 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14198">Region realignment could spell new chapter for girls basketball</a></h2><p class="entry-meta"><span class="date published time" title="2019-11-20T11:34:48-07:00">11/20/2019</span> </p></div><div class="post-14195 post type-post status-publish format-standard hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14195">Wasatch basketball team is &#8216;strongest in 108 years&#8217;</a></h2><p class="entry-meta"><span class="date published time" title="2019-11-20T11:15:01-07:00">11/20/2019</span> </p></div><div class="post-14159 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-top-story entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14159">Turnovers, miscues cause Hawks to fall to Spartans in semifinals</a></h2><p class="entry-meta"><span class="date published time" title="2019-11-13T13:48:24-07:00">11/13/2019</span> </p></div><div class="post-14155 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14155">Lady Badgers power up in five-set match to win Region XVIII tourney</a></h2><p class="entry-meta"><span class="date published time" title="2019-11-13T13:41:59-07:00">11/13/2019</span> </p></div><div class="post-14148 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14148">Lady Badger soccer team heading to nationals</a></h2><p class="entry-meta"><span class="date published time" title="2019-11-13T13:35:24-07:00">11/13/2019</span> </p></div><div class="post-14142 post type-post status-publish format-standard hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14142">Gunnison Bulldogs fall to No. Summit Braves, 41-8</a></h2><p class="entry-meta"><span class="date published time" title="2019-11-06T11:10:01-07:00">11/06/2019</span> </p></div><div class="post-14024 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14024">&#8220;Looking up from the Practice Field&#8230;.&#8221;</a></h2><p class="entry-meta"><span class="date published time" title="2019-09-11T10:32:51-06:00">09/11/2019</span> </p></div><div class="post-14021 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14021">Badgers thrill home crowd with victory over Air Force Academy Prep 31-16</a></h2><p class="entry-meta"><span class="date published time" title="2019-09-11T10:20:44-06:00">09/11/2019</span> </p></div><div class="post-14019 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14019">Hawks travel to Richfield prevail over Wildcats 21-14</a></h2><p class="entry-meta"><span class="date published time" title="2019-09-11T10:14:06-06:00">09/11/2019</span> </p></div><div class="post-14014 post type-post status-publish format-standard has-post-thumbnail hentry category-sports entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/14014">Bulldogs fall to in away game to undefeated Monticello team 28-8</a></h2><p class="entry-meta"><span class="date published time" title="2019-09-11T10:10:43-06:00">09/11/2019</span> </p></div></div></div>
<div id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="http://www.beehiveimagerystudios.com"><img class="aligncenter size-large wp-image-10884" src="http://sanpetemessenger.com/wp-content/uploads/2018/10/My-Post-768x1024.jpg" alt="" width="430" height="573" /></a></p>
</div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><a href="http://sanpetemessenger.com/lifestyle/how-to-subscribe-to-the-sanpete-messenger">Subscribe!</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://eedition.sanpetemessenger.com">Access the E-edition</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/read-messengers-insightful-three-part-series-on-suicide">Suicides in Sanpete Series</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/sponsored-content-local-first">Sponsored Content: Local First</a></h6>
<p style="text-align: center;">-</p>
<h5></h5>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/09-12-2019-BEAUTIFUL-YARD.pdf">2019 Beautiful yard of Sanpete</a></h6>
<h5 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><br />
</a><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><img class="aligncenter wp-image-14119 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail-280x300.jpg" alt="" width="280" height="300" /></a></h5>
</div></div></div>
<div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank" rel="noopener noreferrer"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
</p><p style="text-align: center;"><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/217">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/219">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/221">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/224">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: sanpetemessenger.com @ 2019-11-20 11:42:40 by W3 Total Cache
-->