<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Inside our Schools — Sanpete Messenger</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Feed" href="http://sanpetemessenger.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed" />
<link rel="canonical" href="http://sanpetemessenger.com/archives/16369" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sanpetemessenger.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"http:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","page_id":"16369","page_title":"Inside our Schools","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F16369" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F16369&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "rstevens"}});
		</script>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="Inside our Schools"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH.jpg"/>
  <meta property="og:image:url" content="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Inside our Schools"/>
  <meta itemprop="headline" content="Inside our Schools"/>
  <meta itemprop="description" content="Inside our Schools
 
Compiled by Suzanne Dean 
Publisher
2-27-2020
 

North Sanpete High School

Jon Hafen, counselor at North Sanpete High School, talks to students during a Hope Squad assembly Tuesday. The Hope Squad is a group of students who try to identify other students who might be contemplating suicide.

The theme of the assembly was “ask”—ask your kids, ask your friends if they are okay, if they are happy, and if not, if they are thinking about suicide.

Hafen and Mazie Talbot, a member of the student council, gave out phone lines students can call for help as well as a l"/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH.jpg"/>
  <meta itemprop="datePublished" content="2020-02-27"/>
  <meta itemprop="dateModified" content="2020-02-27T10:34:13-07:00" />
  <meta itemprop="author" content="Robert Stevens"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Inside our Schools"/>
  <meta name="twitter:description" content="Inside our Schools
 
Compiled by Suzanne Dean 
Publisher
2-27-2020
 

North Sanpete High School

Jon Hafen, counselor at North Sanpete High School, talks to students during a Hope Squad assembly Tuesday. The Hope Squad is a group of students who try to identify other students who might be contemplating suicide.

The theme of the assembly was “ask”—ask your kids, ask your friends if they are okay, if they are happy, and if not, if they are thinking about suicide.

Hafen and Mazie Talbot, a member of the student council, gave out phone lines students can call for help as well as a l"/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/archives/16369"/>
  <meta name="description" content="Inside our Schools
 
Compiled by Suzanne Dean 
Publisher
2-27-2020
 

North Sanpete High School

Jon Hafen, counselor at North Sanpete High School, talks to students during a Hope Squad assembly Tuesday. The Hope Squad is a group of students who try to identify other students who might be contemplating suicide.

The theme of the assembly was “ask”—ask your kids, ask your friends if they are okay, if they are happy, and if not, if they are thinking about suicide.

Hafen and Mazie Talbot, a member of the student council, gave out phone lines students can call for help as well as a l"/>
  <meta name="publisher" content="Sanpete Messenger"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>
<body class="post-template-default single single-post postid-16369 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/">Sanpete Messenger</a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">SCHOOL</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-16369 post type-post status-publish format-standard has-post-thumbnail hentry category-school category-uncategorized entry"><div class="post-info"></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/archives/16369" data-a2a-title="Inside our Schools"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F16369&amp;linkname=Inside%20our%20Schools" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p style="text-align: center;"><span id="more-16369"></span></p>
<div id="attachment_16371" style="width: 310px" class="wp-caption aligncenter"><a href="http://sanpetemessenger.com/archives/16369/school-inside-our-schools-middle-school-play-no-1-courtesy-kim-markworth" rel="attachment wp-att-16371"><img aria-describedby="caption-attachment-16371" class="size-medium wp-image-16371" src="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH-300x175.jpg" alt="" width="300" height="175" srcset="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH-300x175.jpg 300w, http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH-768x449.jpg 768w, http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-1-COURTESY-KIM-MARKWORTH.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-16371" class="wp-caption-text">The 5th period cast consisted of, left to right: Front row: Taylee Davis, Kendra Borden, Jaqui Perez-Aguilera, Yareli Vasquez-Leal, Mallory Hinckley, Cloe Jessop, Calder Bailey, Artemis Corona-Manzo; Middle row: Austin Johnson, Paige Nielsen, Michael Reece, Mason Perry, Hayden Jensen, Alex Lund, Caden Kidder; Back row: Kolten Glasgow, Valeria Castro, Eleazer Daley, Marshal Wright, and Thomas Reece.</p></div>
<p>&nbsp;</p>
<h1 style="text-align: center;">Inside our Schools</h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Compiled by Suzanne Dean </strong></p>
<p style="text-align: center;">Publisher</p>
<p style="text-align: center;">2-27-2020</p>
<p>&nbsp;</p>
<p><strong>North Sanpete High School</strong></p>
<p>Jon Hafen, counselor at North Sanpete High School, talks to students during a Hope Squad assembly Tuesday. The Hope Squad is a group of students who try to identify other students who might be contemplating suicide.</p>
<p>The theme of the assembly was “ask”—ask your kids, ask your friends if they are okay, if they are happy, and if not, if they are thinking about suicide.</p>
<p>Hafen and Mazie Talbot, a member of the student council, gave out phone lines students can call for help as well as a list of resources.</p>
<p>In connection with the assembly, Mayor Mike Olsen of Mt. Pleasant proclaimed Tuesday as “A Day of Hope” in Mt. Pleasant and encouraged citizens to join together “in any way that is personally meaningful.”</p>
<p>&nbsp;</p>
<div id="attachment_16372" style="width: 310px" class="wp-caption aligncenter"><a href="http://sanpetemessenger.com/archives/16369/school-inside-our-schools-middle-school-play-no-2-courtesy-kim-markworth" rel="attachment wp-att-16372"><img aria-describedby="caption-attachment-16372" class="size-medium wp-image-16372" src="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-2-COURTESY-KIM-MARKWORTH-300x165.jpg" alt="" width="300" height="165" srcset="http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-2-COURTESY-KIM-MARKWORTH-300x165.jpg 300w, http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-2-COURTESY-KIM-MARKWORTH-768x422.jpg 768w, http://sanpetemessenger.com/wp-content/uploads/2020/02/SCHOOL-INSIDE-OUR-SCHOOLS-Middle-school-play-No-2-COURTESY-KIM-MARKWORTH.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-16372" class="wp-caption-text">Cast members for the 4th period production, left to right, was: Front row: Ashley Baker, Brynlee Neves, Eli Tanner, Lilian Anderson, Gulianna King, Talissa Osborne, Courtney Sorensen, Kassidy Nelson;<br />Middle row: Wyatt Bailey, Marlin Martinez, Brandt Lund, Journey Toomey, Oakley Denton, Adilynn Shepherd, Caden Smith, Angelo Harper, Ryder Mondragon; Back row: Brady Smith, Ailey Bench, Shea Rawlinson, Brecklyn Thompson, Owen Drew, Cache Nicolso</p></div>
<p>&nbsp;</p>
<p><strong>North Sanpete Middle School</strong></p>
<p>North Sanpete Middle School students performed a comedy titled “Visiting Grandparents” on Wednesday at the school.</p>
<p>Two different casts presented the play at different times.</p>
<p>Audience members donated canned food for a school program that provides food for needy students, especially on weekends.</p>
<p>“The students have worked hard to develop their talents and have done an excellent job,” said Kim Markworth, drama teacher at the school, who both wrote and directed the play.</p>
<table>
<tbody>
<tr>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>
<p><strong>Gunnison Valley Elementary</strong></p>
<p>Gunnison Elementary will have a STEM Day (the acronym stands for science, technology, engineering and math) on Thursday.</p>
<p>Guest speakers will be talk to various classes about science and technology topics. Gear-Up students at Gunnison Valley Middle School will attend the elementary school for the day.</p>
<p>The elementary school will also have a Scholastic book fair all week next week. The school will sponsor a Reading Night on Monday, March 2 beginning at 6 p.m. All elementary school families are invited.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Gunnison Valley Middle School</strong></p>
<p>Students in the Career-Technical Education class at the middle school will visit Snow College to learn more about college opportunities on Tuesday, March 3.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-16" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER SCHOOL HEADLINES</h4>
<div class="post-16369 post type-post status-publish format-standard has-post-thumbnail hentry category-school category-uncategorized entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16369">Inside our Schools</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-27T10:34:13-07:00">02/27/2020</span> </p></div><div class="post-16364 post type-post status-publish format-standard has-post-thumbnail hentry category-school-top-story entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16364">Christine Strattman returning to North Sanpete as principal</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-27T10:23:29-07:00">02/27/2020</span> </p></div><div class="post-16359 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16359">Mt Pleasant Youth City Council loves chance to sit on floor of Legislature and visit Gold Room</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-27T10:17:16-07:00">02/27/2020</span> </p></div><div class="post-16296 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16296">Snow senior semifinalist for Cooke Foundation transfer scholarship</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-19T16:51:37-07:00">02/19/2020</span> </p></div><div class="post-16196 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16196">Actors &#8216;take over show&#8217; in Manti High play</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-19T15:01:33-07:00">02/19/2020</span> </p></div><div class="post-16191 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16191">New social worker hired for North Sanpete School District</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-19T14:53:58-07:00">02/19/2020</span> </p></div><div class="post-16188 post type-post status-publish format-standard hentry category-school category-uncategorized entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16188">Inside our Schools North Sanpete High School</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-19T14:48:19-07:00">02/19/2020</span> </p></div><div class="post-16186 post type-post status-publish format-standard hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16186">Legislation to merge higher education with tech colleges may benefit rural counties</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-19T14:43:46-07:00">02/19/2020</span> </p></div><div class="post-16056 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16056">Manti speech and debate team takes first place in circuit competition</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-13T10:45:22-07:00">02/13/2020</span> </p></div><div class="post-16053 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/16053">Gunnison Valley choir members sing away in Utah honor choirs in January</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-13T10:41:12-07:00">02/13/2020</span> </p></div><div class="post-15916 post type-post status-publish format-standard has-post-thumbnail hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/15916">No. Sanpete elementary students learn to tune in to themselves</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-05T13:29:49-07:00">02/05/2020</span> </p></div><div class="post-15914 post type-post status-publish format-standard hentry category-school entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/15914">Snow release list of local students on Dean&#8217;s List</a></h2><p class="entry-meta"><span class="date published time" title="2020-02-05T13:18:51-07:00">02/05/2020</span> </p></div></div></div>
<div id="featured-page-6" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">2016 Sanpete County high school graduates</h4>
<div class="post-1564 page type-page status-publish hentry entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/2016-sanpete-county-high-school-graduates">2016 Sanpete County high school graduates</a></h2><p style="text-align: left;"><a href="/wp-content/uploads/2016grads.pdf" target="_blank">2016 Sanpete County high school graduates</a></p>
</div></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><a href="http://sanpetemessenger.com/lifestyle/how-to-subscribe-to-the-sanpete-messenger">Subscribe!</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://eedition.sanpetemessenger.com">Access the E-edition</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/read-messengers-insightful-three-part-series-on-suicide">Suicides in Sanpete Series</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/sponsored-content-local-first">Sponsored Content: Local First</a></h6>
<p style="text-align: center;">-</p>
<h5></h5>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/09-12-2019-BEAUTIFUL-YARD.pdf">2019 Beautiful yard of Sanpete</a></h6>
<h5 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><br />
</a><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><img class="aligncenter wp-image-14119 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail-280x300.jpg" alt="" width="280" height="300" /></a></h5>
</div></div></div>
<div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank" rel="noopener noreferrer"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
</p><p style="text-align: center;"><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/217">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/219">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/221">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/224">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: sanpetemessenger.com @ 2020-02-27 10:37:00 by W3 Total Cache
-->