<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Sanpete Rodeo Royalty chosen on March 8 — Sanpete Messenger</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Feed" href="http://sanpetemessenger.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed" />
<link rel="canonical" href="http://sanpetemessenger.com/archives/17616" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sanpetemessenger.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"http:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","page_id":"17616","page_title":"Sanpete Rodeo Royalty chosen on March 8","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F17616" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F17616&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "rstevens"}});
		</script>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="Sanpete Rodeo Royalty chosen on March 8"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty.jpg"/>
  <meta property="og:image:url" content="http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Sanpete Rodeo Royalty chosen on March 8"/>
  <meta itemprop="headline" content="Sanpete Rodeo Royalty chosen on March 8"/>
  <meta itemprop="description" content="Horsemanship reigned at the 2020 Sanpete County Fair Rodeo Royalty Contest on the evening of March 8."/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty.jpg"/>
  <meta itemprop="datePublished" content="2020-05-20"/>
  <meta itemprop="dateModified" content="2020-05-20T21:27:18-06:00" />
  <meta itemprop="author" content="Robert Stevens"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Sanpete Rodeo Royalty chosen on March 8"/>
  <meta name="twitter:description" content="Horsemanship reigned at the 2020 Sanpete County Fair Rodeo Royalty Contest on the evening of March 8."/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/archives/17616"/>
  <meta name="description" content="Horsemanship reigned at the 2020 Sanpete County Fair Rodeo Royalty Contest on the evening of March 8."/>
  <meta name="publisher" content="Sanpete Messenger"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>
<body class="post-template-default single single-post postid-17616 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/">Sanpete Messenger</a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-17616 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><div class="post-info"></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/archives/17616" data-a2a-title="Sanpete Rodeo Royalty chosen on March 8"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F17616&amp;linkname=Sanpete%20Rodeo%20Royalty%20chosen%20on%20March%208" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p><span id="more-17616"></span></p>
<div id="attachment_17617" style="width: 310px" class="wp-caption aligncenter"><a href="http://sanpetemessenger.com/archives/17616/news-rodeo-royalty-2020-royalty" rel="attachment wp-att-17617"><img aria-describedby="caption-attachment-17617" class="size-medium wp-image-17617" src="http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty-300x291.jpg" alt="" width="300" height="291" srcset="http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty-300x291.jpg 300w, http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty-50x50.jpg 50w, http://sanpetemessenger.com/wp-content/uploads/2020/05/NEWS-Rodeo-Royalty-2020-Royalty.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-17617" class="wp-caption-text">Royalty was chosen at the 2020 Sanpete County Fair Rodeo Royalty Contest. The proud girls are (L to R) Sarah Everitt-Sweetheart, Brenna Brotherson-1st Attendant, Kenley Kelso-Jr. Princess and Kadience Allred-2nd Attendant.</p></div>
<p>&nbsp;</p>
<h1 style="text-align: center;"><b><span style="font-size: xx-large;">Sanpete Rodeo Royalty chosen on March 8</span></b></h1>
<p>&nbsp;</p>
<p style="text-align: center;">5-21-2020</p>
<p>&nbsp;</p>
<p>Horsemanship reigned at the 2020 Sanpete County Fair Rodeo Royalty Contest on the evening of March 8.</p>
<p>Four talented girls were chosen as rodeo royalty this year based solely on the horsemanship part of the contest because the modeling/speech and interview aspects were cancelled due to the new coronavirus outbreak, said Lynsey Zeeman, spokesperson.</p>
<p>Normally, the girls also compete in modeling/speech and a personal interview, but at the time we were at &#8220;orange&#8221; risk due to COVID-19 and we decided to comply with the governors guidelines, she said.</p>
<p>Selected as rodeo royalty for 2020 are:</p>
<p>Sweetheart: Sarah Everitt of Ephraim, daughter of Deric and Muria Everitt.</p>
<p>Jr. Princess: Kenley Kelso of Mt Pleasant, daughter of Kurt and Lindsay Kelso.</p>
<p>1st Attendant: Brenna Brotherson of Mt. Pleasant, daughter of Scott and Dana Brotherson.</p>
<p>2nd Attendant: Kadience Allred of Spring City, daughter of Sam and Tracy Allred.</p>
<p>Brenna Brotherson also won miss photogenic.</p>
<p>The girls will represent the Sanpete County Fair at all parades and rodeos that are held in the county. Hopefully there will be some events for them to represent at, Zeeman said. They will also represent the fair at the Ute Stampede in Juab and reign over this year&#8217;s Sanpete County Fair.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>photo: Left to Right: Sarah Everitt-Sweetheart, Brenna Brotherson-1st Attendant, Kenley Kelso-Jr. Princess, Kadience Allred-2nd Attendant</p>
<p>&nbsp;</p>
<p>The royalty will be attending all parades and rodeos and town festivities throughout the summer in Sanpete County and the Ute Stampede in Nephi. They end the year at the Sanpete County Fair.</p>
</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER NEWS HEADLINES</h4>
<div class="post-17623 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17623">Central Utah Counseling comparable to small corporation, serving 2,000 per year</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T21:33:18-06:00">05/20/2020</span> </p></div><div class="post-17621 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17621">Mt. Pleasant man dies in auto accident in Payson</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T21:29:52-06:00">05/20/2020</span> </p></div><div class="post-17616 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17616">Sanpete Rodeo Royalty chosen on March 8</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T21:27:18-06:00">05/20/2020</span> </p></div><div class="post-17613 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17613">Spring City Heritage Days will be virtual</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T21:24:30-06:00">05/20/2020</span> </p></div><div class="post-17607 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17607">CentraCom donates $70K to worthy causes</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T21:21:51-06:00">05/20/2020</span> </p></div><div class="post-17599 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17599">School district awaits word on COVID 19 funding, changes in &#8216;yellow phase&#8217;</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T21:07:43-06:00">05/20/2020</span> </p></div><div class="post-17590 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17590">Physician raises questions about &#8216;millions&#8217; flowing from nursing homes in Gunnison Valley Hospital</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T20:59:38-06:00">05/20/2020</span> </p></div><div class="post-17586 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17586">North Sanpete High graduates will drive by to get their diplomas</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T20:43:55-06:00">05/20/2020</span> </p></div><div class="post-17581 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17581">Fayette Springs closed to outsiders to protect resource</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T20:41:35-06:00">05/20/2020</span> </p></div><div class="post-17574 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17574">Motorized vehicles warned to stay off new bicycle, walking trail</a></h2><p class="entry-meta"><span class="date published time" title="2020-05-20T20:38:40-06:00">05/20/2020</span> </p></div><p class="more-from-category"><a href="http://sanpetemessenger.com/archives/category/news" title="News">More Posts from this Category</a></p></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><a href="http://sanpetemessenger.com/lifestyle/how-to-subscribe-to-the-sanpete-messenger">Subscribe!</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://eedition.sanpetemessenger.com">Access the E-edition</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/read-messengers-insightful-three-part-series-on-suicide">Suicides in Sanpete Series</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/sponsored-content-local-first">Sponsored Content: Local First</a></h6>
<p style="text-align: center;">-</p>
<h5></h5>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/09-12-2019-BEAUTIFUL-YARD.pdf">2019 Beautiful yard of Sanpete</a></h6>
<h5 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><br />
</a><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><img class="aligncenter wp-image-14119 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail-280x300.jpg" alt="" width="280" height="300" /></a></h5>
</div></div></div>
<div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank" rel="noopener noreferrer"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
</p><p style="text-align: center;"><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/217">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/219">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/221">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/224">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: sanpetemessenger.com @ 2020-05-20 21:36:16 by W3 Total Cache
-->