<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Mt. Pleasant eyeing $300K in CARES funds — Sanpete Messenger</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Feed" href="http://sanpetemessenger.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Comments Feed" href="http://sanpetemessenger.com/comments/feed" />
<link rel="canonical" href="http://sanpetemessenger.com/archives/17854" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sanpete-messenger-theme-css'  href='http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sanpetemessenger.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://sanpetemessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ahcfree_ajax_front = {"ajax_url":"http:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","page_id":"17854","page_title":"Mt. Pleasant eyeing $300K in CARES funds","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://sanpetemessenger.com/wp-content/plugins/vslider/js/vslider.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='http://sanpetemessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F17854" />
<link rel="alternate" type="text/xml+oembed" href="http://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F17854&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "rstevens"}});
		</script>
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://sanpetemessenger.com/wp-content/themes/sanpetemessenger/images/favicon.png" />
<script type="text/javascript" src="//use.typekit.net/oqo0hee.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://sanpetemessenger.com/wp-content/uploads/2016/09/cropped-bannercaring2.jpg) no-repeat !important; }</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(99,148,191,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:title" content="Mt. Pleasant eyeing $300K in CARES funds"/>
  <meta property="og:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta property="og:image:url" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Mt. Pleasant eyeing $300K in CARES funds"/>
  <meta itemprop="headline" content="Mt. Pleasant eyeing $300K in CARES funds"/>
  <meta itemprop="description" content="MT. PLEASANT—City officials would like to access about $300,000 in CARES funds to install gas lines at the town’s industrial park, but they aren’t sure if the project meets federal guidelines."/>
  <meta itemprop="image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta itemprop="datePublished" content="2020-06-10"/>
  <meta itemprop="dateModified" content="2020-06-10T20:24:34-06:00" />
  <meta itemprop="author" content="Robert Stevens"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Mt. Pleasant eyeing $300K in CARES funds"/>
  <meta name="twitter:description" content="MT. PLEASANT—City officials would like to access about $300,000 in CARES funds to install gas lines at the town’s industrial park, but they aren’t sure if the project meets federal guidelines."/>
  <meta name="twitter:image" content="http://sanpetemessenger.com/wp-content/uploads/2016/10/Girl-with-tablet-4.jpg"/>
  <meta name="twitter:card" content="summary"/>
 <!-- SEO -->
  <link rel="canonical" href="http://sanpetemessenger.com/archives/17854"/>
  <meta name="description" content="MT. PLEASANT—City officials would like to access about $300,000 in CARES funds to install gas lines at the town’s industrial park, but they aren’t sure if the project meets federal guidelines."/>
  <meta name="publisher" content="Sanpete Messenger"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
</head>
<body class="post-template-default single single-post postid-17854 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar"> <div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://sanpetemessenger.com/">Sanpete Messenger</a></p></div><a href="/"><div id="headerHotspot"></div></a><div id="bannerSlideshow"></div><div id="page-title">NEWS</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1018"><a href="http://sanpetemessenger.com/"><b>Home</b></a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="http://sanpetemessenger.com/news"><b>News</b></a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://sanpetemessenger.com/opinion"><b>Opinion</b></a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://sanpetemessenger.com/lifestyle"><b>Lifestyle</b></a></li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="http://sanpetemessenger.com/people-notices"><b>People notices</b></a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://sanpetemessenger.com/school"><b>School</b></a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="http://sanpetemessenger.com/sports"><b>Sports</b></a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="http://sanpetemessenger.com/sanpete-happenings"><b>Sanpete Happenings</b></a></li>
<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="http://sanpetemessenger.com/contact"><b>Contact</b></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class='clear'></div><div class="post-17854 post type-post status-publish format-standard hentry category-news entry"><div class="post-info"></div><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://sanpetemessenger.com/archives/17854" data-a2a-title="Mt. Pleasant eyeing $300K in CARES funds"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsanpetemessenger.com%2Farchives%2F17854&amp;linkname=Mt.%20Pleasant%20eyeing%20%24300K%20in%20CARES%20funds" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><h1></h1>
<p><span id="more-17854"></span></p>
<h1 style="text-align: center;"><span>Mt. Pleasant eyeing $300K in CARES funds</span></h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>By Doug Lowe</strong></p>
<p style="text-align: center;">Staff writer</p>
<p style="text-align: center;">6-11-2020</p>
<p>&nbsp;</p>
<p>MT. PLEASANT—City officials would like to access about $300,000 in CARES funds to install gas lines at the town’s industrial park, but they aren’t sure if the project meets federal guidelines.</p>
<p>So, on Monday, June 8, Monte Bona, the executive director of Mt. Pleasant’s Community Development and Renewal Agency (CDRA), emailed a friendly government official hoping to learn if some of those earmarked funds could be used to complete some work in the town’s industrial park.</p>
<p>In his email message, Bona explained, “We are completing phases IV and V in our industrial park&#8230;being developed, in part, by a $249,200 grant from the Economic Development Administration. The project will be completed by the end of July.</p>
<p>“We know that CARES funds cannot be used for construction, nor for any part of a project that was included in a budget. These restrictions do not apply to our proposal. The businesses we are supporting in Phases IV and V do not have the funds to take natural gas to their properties because of economic challenges associated with Corona Virus. Our work centered on water, roads and sewer. We did not include funds for natural gas lines to their properties.</p>
<p>“Some of the businesses are proposing a less expensive option—propane tanks. We do not want that option for safety and other issues. Therefore, we would like to use CARES funding to have Dominion Energy take gas service to the properties. As you read the act, would this be allowable?”</p>
<p>To the<em> Messenger,</em> Bona explained, “We did not plan on the expense of installing gas lines because Questar used to run them to any new business for free, but now Dominion wants to be paid.” He estimates approximately $70,000 will be needed, which would leave a remainder of $230,000 as the city’s share of CARES Act monies.</p>
<p>Given the possibility of such a large sum remaining available, the CDRA and Mt. Pleasant City Council will be studying the CARES Act guidelines to figure out if other needed projects could possibly qualify.</p>
<p>Until he hears otherwise, Bona said he plans on moving forward and using some of the CARES money for the industrial park.</p>
<p>CARES funds were created to ease financial burdens caused by the new coronavirus pandemic; it is formally known as the Coronavirus Aid, Relief, and Economic Security Act.</p>
</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">OTHER NEWS HEADLINES</h4>
<div class="post-17884 post type-post status-publish format-standard has-post-thumbnail hentry category-news-top-story entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17884">Crazy weather: 64 mph gusts wreak havoc</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T21:04:38-06:00">06/10/2020</span> </p></div><div class="post-17879 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17879">Fairview man says &#8220;bad relationship&#8221; is why he shot his stepfather last week</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T20:53:52-06:00">06/10/2020</span> </p></div><div class="post-17874 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17874">Rural hospitals struggle under weight of COVID-19</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T20:48:39-06:00">06/10/2020</span> </p></div><div class="post-17871 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17871">COVID-19 test Friday in Ephraim for everyone</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T20:40:42-06:00">06/10/2020</span> </p></div><div class="post-17862 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17862">Emotions high as Moroni debates whether to hold Fourth of July</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T20:32:37-06:00">06/10/2020</span> </p></div><div class="post-17856 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17856">Ephraim resolution supports police force</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T20:29:44-06:00">06/10/2020</span> </p></div><div class="post-17854 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17854">Mt. Pleasant eyeing $300K in CARES funds</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T20:24:34-06:00">06/10/2020</span> </p></div><div class="post-17833 post type-post status-publish format-standard hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17833">Ballots are in the mail; have you received yours?</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-10T20:02:44-06:00">06/10/2020</span> </p></div><div class="post-17820 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17820">Hideaway Valley man turns himself in after killing another man</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-03T21:50:18-06:00">06/03/2020</span> </p></div><div class="post-17814 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/17814">Police brutality protests reach Sanpete</a></h2><p class="entry-meta"><span class="date published time" title="2020-06-03T21:47:16-06:00">06/03/2020</span> </p></div><p class="more-from-category"><a href="http://sanpetemessenger.com/archives/category/news" title="News">More Posts from this Category</a></p></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><a href="http://sanpetemessenger.com/lifestyle/how-to-subscribe-to-the-sanpete-messenger">Subscribe!</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://eedition.sanpetemessenger.com">Access the E-edition</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/read-messengers-insightful-three-part-series-on-suicide">Suicides in Sanpete Series</a></h6>
<p style="text-align: center;">-</p>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/sponsored-content-local-first">Sponsored Content: Local First</a></h6>
<p style="text-align: center;">-</p>
<h5></h5>
<h6 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/09-12-2019-BEAUTIFUL-YARD.pdf">2019 Beautiful yard of Sanpete</a></h6>
<h5 style="text-align: center;"><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><br />
</a><a href="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail.jpg"><img class="aligncenter wp-image-14119 size-medium" src="http://sanpetemessenger.com/wp-content/uploads/2019/09/2019-BEAUTIFUL-YARD-thumbnail-280x300.jpg" alt="" width="280" height="300" /></a></h5>
</div></div></div>
<div id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://sanpetemessenger.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a href="http://www.facebook.com/pages/Sanpete-Messenger/171889469524719?fref=ts" target="_blank" rel="noopener noreferrer"><img width="140" src="/wp-content/uploads/2012/12/Facebook-button.jpg"/></a>&nbsp;

</div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;">
</p><p style="text-align: center;"><a href="http://sanpetemessenger.com/2016/08/26/special-publications/">Special Publications</a></p>
<p style="text-align: center;">-</p>
<p style="text-align: center;"><a href="http://www.sanpetephone.com" target="_blank" rel="noopener">Sanpete County Telephone Directory</a></p>
<p style="text-align: center;">-</p>
</div></div></div>
<div id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h6 style="text-align: center;"><strong><a href="http://sanpetemessenger.com/2016/11/20/list-your-cell-phone-in-the-sanpete-telephone-directory/" target="_blank" rel="noopener">List your cell phone or other contact info in the Sanpete County Telephone Directory</a></strong></h6>
</div></div></div>
<div id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">External Links and Information</h4>
<div class="post-217 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/217">Local Schools</a></h2></div><div class="post-219 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/219">Sanpete cities and towns</a></h2></div><div class="post-221 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/221">Visitor Information</a></h2></div><div class="post-224 post type-post status-publish format-standard hentry category-left-sidebar entry"><h2 class="entry-title"><a href="http://sanpetemessenger.com/archives/224">Other Media</a></h2></div></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress counter"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img src="//c.statcounter.com/11146235/0/40f9e990/1/"
alt="wordpress counter" style="border:none;" /></a></div></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 Sanpete Messenger</p></div></div></div></div><!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92907753-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://sanpetemessenger.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: sanpetemessenger.com @ 2020-06-10 21:54:14 by W3 Total Cache
-->