<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<title>NSSD School district having trouble finding enough subs &#8211; Sanpete Messenger</title>
<meta name='robots' content='max-image-preview:large' />
			
			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Feed" href="https://sanpetemessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; Comments Feed" href="https://sanpetemessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sanpete Messenger &raquo; NSSD School district having trouble finding enough subs Comments Feed" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/feed/" />
		
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-4d2370f013cae74d0d2feceea9cf9d8e' href='https://sanpetemessenger.com/_static/??-eJytk2FzwiAMhv/QMPac1i+7/ZQdhVhRWjhCr9d/v1Cd17pa7W3fCLzPmwRC64VydcQ6grdNaWqCsuGwwFBC0RirobBOnYU1RZChA4qdxZUiemu9MLWyjUaCE0GF2ki0WCWvYeCt7DAIi6VU3aoy9VOaz4bxkLkvVrm+PAJtKN4iMarynrnaugCSCCMB9wZoWMZ+NDgX/d5c+l9WiT+EXqUnWl7ET4GNt07qIZgI7yiKPNs8TSN8cP+RapctUG/z9wXqfb5/1MYJo5fqDJXTjeW5aV3QySWxky8ej2zPXI0t/bTdD8pc31PQeCxu9Bz5ckHJW8tw5q7m9VpGCabyLkRIG3wtnEYlyas3RkcZkO9Md/3S1OUz8ot/KZBTRlphXeloFCya7fTNDiwSskVyFV4mkDeu8d/NyFkz+ab3XSXxdf1Qmq5YtCj5DUbf8yJI2Gf1ke0263W2z/LtNwnKBaY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://sanpetemessenger.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://sanpetemessenger.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://sanpetemessenger.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://sanpetemessenger.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://sanpetemessenger.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://sanpetemessenger.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Areguler%7CHeadland+One%3Areguler%7CRoboto+Slab%3Areguler&#038;display=swap&#038;ver=1.2.6' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CHeadland+One%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8' media='all' />


<link rel="https://api.w.org/" href="https://sanpetemessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sanpetemessenger.com/wp-json/wp/v2/posts/26823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanpetemessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sanpetemessenger.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/" />
<link rel='shortlink' href='https://sanpetemessenger.com/?p=26823' />
<link rel="alternate" type="application/json+oembed" href="https://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanpetemessenger.com%2Fnssd-school-district-having-trouble-finding-enough-subs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sanpetemessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanpetemessenger.com%2Fnssd-school-district-having-trouble-finding-enough-subs%2F&#038;format=xml" />
		<meta name="jetpack-boost-ready" content="false" />
		<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="District also looks at vaping education and control The North Sanpete School District announced that 42 new employees have been hired this past month at a board meeting on Aug. 17. “We are just one big family and we come together and work as a team, I appreciate that,” said school board member Stacey Goble.&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NSSD School district having trouble finding enough subs" />
<meta property="og:url" content="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/" />
<meta property="og:description" content="District also looks at vaping education and control The North Sanpete School District announced that 42 new employees have been hired this past month at a board meeting on Aug. 17. “We are just one…" />
<meta property="article:published_time" content="2021-08-26T00:00:00+00:00" />
<meta property="article:modified_time" content="2021-08-26T15:12:47+00:00" />
<meta property="og:site_name" content="Sanpete Messenger" />
<meta property="og:image" content="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2021/08/NSSD-North-Sanpete-School-District.png?fit=420%2C419&#038;ssl=1" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="419" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NSSD School district having trouble finding enough subs" />
<meta name="twitter:image" content="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2021/08/NSSD-North-Sanpete-School-District.png?fit=420%2C419&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		
				
		

<link rel="icon" href="https://i2.wp.com/sanpetemessenger.com/wp-content/uploads/2020/08/images.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/sanpetemessenger.com/wp-content/uploads/2020/08/images.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/sanpetemessenger.com/wp-content/uploads/2020/08/images.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/sanpetemessenger.com/wp-content/uploads/2020/08/images.jpg?fit=225%2C225&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style>		<div id="atatags-1964071092-61288caf49506"></div>
		
				<style type="text/css" id="wp-custom-css">
			html,
body {
  overflow-x: hidden;
}
$regex_path_patterns = array(
  '#memberful_endpoint#',
);
		</style>
		</head>
<body class="post-template-default single single-post postid-26823 single-format-standard wp-custom-logo wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal elementor-default elementor-template-full-width elementor-kit-713 elementor-page-878">

		<div data-elementor-type="header" data-elementor-id="761" class="elementor elementor-761 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3923ee2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3923ee2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-9fcc7cc elementor-hidden-tablet elementor-hidden-phone" data-id="9fcc7cc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ad4b575 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-image" data-id="ad4b575" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="717" height="1024" src="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?fit=717%2C1024&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?w=1376&amp;ssl=1 1376w, https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?resize=210%2C300&amp;ssl=1 210w, https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?resize=717%2C1024&amp;ssl=1 717w, https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?resize=768%2C1096&amp;ssl=1 768w, https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?resize=1076%2C1536&amp;ssl=1 1076w, https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?resize=750%2C1070&amp;ssl=1 750w, https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?resize=1140%2C1627&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 717px) 100vw, 717px" data-lazy-src="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/09/memorial-day_Page_01-scaled-e1621988476788.jpg?fit=717%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2a053ca elementor-hidden-tablet elementor-hidden-phone" data-id="2a053ca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5eb6933 elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="5eb6933" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">E-Edition</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-d17efb9 elementor-align-left elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="d17efb9" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://eedition.sanpetemessenger.com/sub/account_login.php" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Go</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-cebdd64" data-id="cebdd64" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-314ac07 elementor-widget elementor-widget-image" data-id="314ac07" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="http://sanpetemessenger.com/">
							<img width="500" height="166" src="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/12/Web-Sanpete-Messenger-Heading-with-tagline.png?fit=500%2C166&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/12/Web-Sanpete-Messenger-Heading-with-tagline.png?w=500&amp;ssl=1 500w, https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/12/Web-Sanpete-Messenger-Heading-with-tagline.png?resize=300%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/sanpetemessenger.com/wp-content/uploads/2020/12/Web-Sanpete-Messenger-Heading-with-tagline.png?fit=500%2C166&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d036452 elementor-hidden-tablet elementor-hidden-phone" data-id="d036452" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d735959 elementor-widget__width-auto elementor-widget elementor-widget-wp-widget-jetpack-search-filters" data-id="d735959" data-element_type="widget" data-widget_type="wp-widget-jetpack-search-filters.default">
				<div class="elementor-widget-container">
						<div id="jetpack-search-filters-REPLACE_TO_ID-wrapper" >
		<div class="jetpack-search-form"><form action="https://sanpetemessenger.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-0d549af elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0d549af" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ede6005" data-id="ede6005" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-668fcca elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-widget__width-inherit elementor-hidden-tablet elementor-hidden-mobile elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="668fcca" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-angle-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-668fcca" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26696"><a href="https://sanpetemessenger.com/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26697"><a href="https://sanpetemessenger.com/category/opinion/" class="elementor-item">Opinion</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26701"><a href="https://sanpetemessenger.com/category/opinion/letters-to-the-editor/" class="elementor-sub-item">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26698"><a href="https://sanpetemessenger.com/category/opinion/editorials/" class="elementor-sub-item">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26700"><a href="https://sanpetemessenger.com/category/opinion/another-look/" class="elementor-sub-item">Another Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26702"><a href="https://sanpetemessenger.com/category/opinion/anderson-clark-opinion-exchange/" class="elementor-sub-item">Anderson-Clark Opinion Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26699"><a href="https://sanpetemessenger.com/category/opinion/publishers-perspective/" class="elementor-sub-item">Publisher&#8217;s Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26703"><a href="https://sanpetemessenger.com/category/lifestyle/" class="elementor-item">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26704"><a href="https://sanpetemessenger.com/category/society/" class="elementor-item">People Notices</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26705"><a href="https://sanpetemessenger.com/category/society/obit/" class="elementor-sub-item">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26706"><a href="https://sanpetemessenger.com/category/society/weddings/" class="elementor-sub-item">Weddings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26707"><a href="https://sanpetemessenger.com/category/society/lds-missions/" class="elementor-sub-item">LDS Missions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26708"><a href="https://sanpetemessenger.com/category/society/births/" class="elementor-sub-item">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26714"><a href="https://sanpetemessenger.com/category/society/" class="elementor-sub-item">More People Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26709"><a href="https://sanpetemessenger.com/category/school/" class="elementor-item">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26710"><a href="https://sanpetemessenger.com/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26711"><a href="https://sanpetemessenger.com/sanpete-happenings/" class="elementor-item">Sanpete Happenings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26712"><a href="https://sanpetemessenger.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26713"><a href="https://sanpetemessenger.com/subscribe/" class="elementor-item">Subscribe</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-668fcca" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26696"><a href="https://sanpetemessenger.com/category/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26697"><a href="https://sanpetemessenger.com/category/opinion/" class="elementor-item" tabindex="-1">Opinion</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26701"><a href="https://sanpetemessenger.com/category/opinion/letters-to-the-editor/" class="elementor-sub-item" tabindex="-1">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26698"><a href="https://sanpetemessenger.com/category/opinion/editorials/" class="elementor-sub-item" tabindex="-1">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26700"><a href="https://sanpetemessenger.com/category/opinion/another-look/" class="elementor-sub-item" tabindex="-1">Another Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26702"><a href="https://sanpetemessenger.com/category/opinion/anderson-clark-opinion-exchange/" class="elementor-sub-item" tabindex="-1">Anderson-Clark Opinion Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26699"><a href="https://sanpetemessenger.com/category/opinion/publishers-perspective/" class="elementor-sub-item" tabindex="-1">Publisher&#8217;s Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26703"><a href="https://sanpetemessenger.com/category/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26704"><a href="https://sanpetemessenger.com/category/society/" class="elementor-item" tabindex="-1">People Notices</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26705"><a href="https://sanpetemessenger.com/category/society/obit/" class="elementor-sub-item" tabindex="-1">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26706"><a href="https://sanpetemessenger.com/category/society/weddings/" class="elementor-sub-item" tabindex="-1">Weddings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26707"><a href="https://sanpetemessenger.com/category/society/lds-missions/" class="elementor-sub-item" tabindex="-1">LDS Missions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26708"><a href="https://sanpetemessenger.com/category/society/births/" class="elementor-sub-item" tabindex="-1">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26714"><a href="https://sanpetemessenger.com/category/society/" class="elementor-sub-item" tabindex="-1">More People Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26709"><a href="https://sanpetemessenger.com/category/school/" class="elementor-item" tabindex="-1">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26710"><a href="https://sanpetemessenger.com/category/sports/" class="elementor-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26711"><a href="https://sanpetemessenger.com/sanpete-happenings/" class="elementor-item" tabindex="-1">Sanpete Happenings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26712"><a href="https://sanpetemessenger.com/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26713"><a href="https://sanpetemessenger.com/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-ffccaa6 elementor-hidden-desktop elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="ffccaa6" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;dropdown&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true" role="presentation"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-ffccaa6" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26696"><a href="https://sanpetemessenger.com/category/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26697"><a href="https://sanpetemessenger.com/category/opinion/" class="elementor-item" tabindex="-1">Opinion</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26701"><a href="https://sanpetemessenger.com/category/opinion/letters-to-the-editor/" class="elementor-sub-item" tabindex="-1">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26698"><a href="https://sanpetemessenger.com/category/opinion/editorials/" class="elementor-sub-item" tabindex="-1">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26700"><a href="https://sanpetemessenger.com/category/opinion/another-look/" class="elementor-sub-item" tabindex="-1">Another Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26702"><a href="https://sanpetemessenger.com/category/opinion/anderson-clark-opinion-exchange/" class="elementor-sub-item" tabindex="-1">Anderson-Clark Opinion Exchange</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26699"><a href="https://sanpetemessenger.com/category/opinion/publishers-perspective/" class="elementor-sub-item" tabindex="-1">Publisher&#8217;s Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26703"><a href="https://sanpetemessenger.com/category/lifestyle/" class="elementor-item" tabindex="-1">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26704"><a href="https://sanpetemessenger.com/category/society/" class="elementor-item" tabindex="-1">People Notices</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26705"><a href="https://sanpetemessenger.com/category/society/obit/" class="elementor-sub-item" tabindex="-1">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26706"><a href="https://sanpetemessenger.com/category/society/weddings/" class="elementor-sub-item" tabindex="-1">Weddings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26707"><a href="https://sanpetemessenger.com/category/society/lds-missions/" class="elementor-sub-item" tabindex="-1">LDS Missions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26708"><a href="https://sanpetemessenger.com/category/society/births/" class="elementor-sub-item" tabindex="-1">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26714"><a href="https://sanpetemessenger.com/category/society/" class="elementor-sub-item" tabindex="-1">More People Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26709"><a href="https://sanpetemessenger.com/category/school/" class="elementor-item" tabindex="-1">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26710"><a href="https://sanpetemessenger.com/category/sports/" class="elementor-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26711"><a href="https://sanpetemessenger.com/sanpete-happenings/" class="elementor-item" tabindex="-1">Sanpete Happenings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26712"><a href="https://sanpetemessenger.com/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26713"><a href="https://sanpetemessenger.com/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single-post" data-elementor-id="878" class="elementor elementor-878 elementor-location-single post-26823 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-c607ac1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c607ac1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c2667cd" data-id="c2667cd" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-background-overlay"></div>
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9adb13c elementor-widget elementor-widget-global elementor-global-1395 elementor-widget-theme-post-title" data-id="9adb13c" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">NSSD School district having trouble finding enough subs</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-c85c895 elementor-widget elementor-widget-post-info" data-id="c85c895" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-2b13c56 elementor-inline-item" itemprop="author">
						<a href="https://sanpetemessenger.com/author/messengeradmin/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Sanpete Messenger					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-972374e elementor-inline-item" itemprop="datePublished">
						<a href="https://sanpetemessenger.com/2021/08/25/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										August 25, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-fefbcc8 elementor-inline-item">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-clock"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
										6:00 pm					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-669fe5d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="669fe5d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-55ce55f" data-id="55ce55f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-23626ac elementor-widget elementor-widget-theme-post-content" data-id="23626ac" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<h2><em>District also looks at vaping education and control</em></h2>



<p>The <a href="https://www.nsanpete.org/" data-type="URL" data-id="https://www.nsanpete.org/">North Sanpete School District</a> announced that 42 new employees have been hired this past month at a board meeting on Aug. 17.</p>



<p>“We are just one big family and we come together and work as a team, I appreciate that,” said school board member Stacey Goble. She thanked O’Dee Hansen, assistant superintendent, for all his work with the long list of new hires. “This is probably the longest list I have ever seen,” she said.</p>



<p>Of the 42 newly hired employees, only three of those hired were for certified positions. The remaining 39 were for TA’s, sweepers, assistant coaches and other openings. Another school nurse was also hired. &nbsp;</p>



<p>“We need subs.” said Hansen.&nbsp; “That’s a bad low list. We always need subs.”&nbsp;</p>



<p>School Board President Richard Brotherson said he remembered when they needed bus drivers, a bus parked down on Main Street with an advertisement to fill those positions.&nbsp;</p>



<p>Hansen mentioned that he had posted the openings on social media, which brought in a couple of inquiries, but that he would be looking at <a href="https://www.snow.edu/offices/career/calendar.html" data-type="URL" data-id="https://www.snow.edu/offices/career/calendar.html">Snow College career days</a> and other options to help try to bring in substitute teachers. </p>



<p>If anyone is interested in helping fill that need, applications can be found on the school district website.&nbsp;</p>



<p>The PTA is asking area districts to address the <a href="https://www.dictionary.com/browse/vape" data-type="URL" data-id="https://www.dictionary.com/browse/vape">vaping</a> problem and they have put together a class action lawsuit. </p>



<p>“If you look at our SHARP survey this is definitely something kids said that they have access to,” said Superintendent Nan Ault.&nbsp;</p>



<p>The <a href="https://dsamh.utah.gov/sharp-survey" data-type="URL" data-id="https://dsamh.utah.gov/sharp-survey">SHARP survey</a> was designed to measure adolescent substance use, anti-social behavior, and the risk and protective factors that predict adolescent problem behaviors. </p>



<p>Prior to the PTA’s request, Ault had already applied for a $14,000 grant to purchase vaping detectors to be placed in the schools.</p>



<p>These detectors will notify administrators when vaping is taking place; students themselves will not know that the detectors went off. This will allow administrators to intervene before the student can hide or flush their vaping devices.</p>



<p>Ault said that there is still a lot to do and more education is needed.</p>



<p>North Sanpete High School Principal Christy Straatman said that they are hoping to provide more education on vaping. Some will be done with a school as a whole, but other ways will be with the individual on their first offense.&nbsp;</p>



<p>The board members elected to not be a part of the PTA lawsuit, but the board does support efforts to address the health concern.</p>



<p>“We want to educate them,” said Straatman. “We don’t want to just suspend them; we want to help them.”</p>
		<div id="atatags-1964071091-61288caf5e2bb"></div>
		
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26823" class="share-facebook sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26823" class="share-twitter sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-26823" class="share-pinterest sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26823" class="share-linkedin sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-26823" class="share-skype sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://sanpetemessenger.com/nssd-school-district-having-trouble-finding-enough-subs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-5cef098 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="5cef098" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/bce6b86f7c07bc322c5db6749230167e?s=300&amp;d=blank&amp;r=g" alt="Sanpete Messenger">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">Sanpete Messenger</h4>					</div>
				
									<div class="elementor-author-box__bio">
											</div>
				
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7fe3909" data-id="7fe3909" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c4c310b elementor-widget__width-auto elementor-hidden-mobile elementor-widget elementor-widget-wp-widget-top-posts" data-id="c4c310b" data-element_type="widget" data-widget_type="wp-widget-top-posts.default">
				<div class="elementor-widget-container">
			<h5>Most Viewed</h5><ul>				<li>
					<a href="https://sanpetemessenger.com/messenger-admits-story-on-north-sanpete-coaches-had-some-serious-flaws/" class="bump-view" data-bump-view="tp">Messenger admits story on North Sanpete coaches had some serious flaws</a>					</li>
								<li>
					<a href="https://sanpetemessenger.com/videocam-catches-lightning-strike-in-ephraim/" class="bump-view" data-bump-view="tp">Videocam catches lightning strike in Ephraim</a>					</li>
								<li>
					<a href="https://sanpetemessenger.com/north-sanpete-loses-five-coaches-in-six-months/" class="bump-view" data-bump-view="tp">North Sanpete loses five coaches in six months</a>					</li>
								<li>
					<a href="https://sanpetemessenger.com/convict-loses-court-of-appeals-case/" class="bump-view" data-bump-view="tp">Convict loses Court of Appeals case</a>					</li>
								<li>
					<a href="https://sanpetemessenger.com/welcoming-new-sanpete-county-deputies/" class="bump-view" data-bump-view="tp">Welcoming new Sanpete County deputies</a>					</li>
								<li>
					<a href="https://sanpetemessenger.com/sanpete-native-returns-to-become-fairview-manager/" class="bump-view" data-bump-view="tp">Sanpete native returns to become Fairview manager</a>					</li>
								<li>
					<a href="https://sanpetemessenger.com/sanpete-needs-to-address-water-availability-before-taps-go-dry/" class="bump-view" data-bump-view="tp">Sanpete needs to address water availability before taps go dry</a>					</li>
				</ul>		</div>
				</div>
				<div class="elementor-element elementor-element-4619fbc elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="4619fbc" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_26823_1_61288caf603d5   '><div class='ads-wrapper'><a href='' target='_self' rel="noopener" class='adlink ads_image '>
								<img src='https://sanpetemessenger.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://sanpetemessenger.com/wp-content/uploads/2020/08/SHOP-LOCAL-WEB-AD-upload-Country-Pets.jpg' alt='' data-pin-no-hover="true">
							</a></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-a4517ee elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="a4517ee" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_26823_2_61288caf60cc4   '><div class='ads-wrapper'><a href='' target='_self' rel="noopener" class='adlink ads_image '>
								<img src='https://sanpetemessenger.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://sanpetemessenger.com/wp-content/uploads/2020/08/My-Post-768x1024-1.jpg' alt='' data-pin-no-hover="true">
							</a></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="574" class="elementor elementor-574 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-238fc7f5 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="238fc7f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-73cc121d" data-id="73cc121d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-213cbbd1 elementor-widget elementor-widget-heading" data-id="213cbbd1" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">About The Messenger</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7fbe6530 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7fbe6530" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="http://sanpetemessenger.com/about/">

											<span class="elementor-icon-list-text">Staff/Contact Us</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-819bd1f" data-id="819bd1f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a840d63 elementor-widget elementor-widget-heading" data-id="a840d63" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Links</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-ac5a390 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="ac5a390" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="http://www.sanpetephone.com/Sanpete-County-UT-2020/cover/">

											<span class="elementor-icon-list-text">Sanpete County Telephone Directory</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://sanpetemessenger.com/subscribe/">

											<span class="elementor-icon-list-text">Subscribe</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eedition.sanpetemessenger.com/sub/account_login.php">

											<span class="elementor-icon-list-text">E-Edition</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-51f4f3f0" data-id="51f4f3f0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b6166a6 elementor-widget elementor-widget-heading" data-id="b6166a6" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Special Publications</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-713ef324 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="713ef324" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="http://sanpetemessenger.com/wp-content/uploads/2020/12/Celebrating-the-Seasons-2020-1.pdf">

											<span class="elementor-icon-list-text">Celebrating the Seasons Magazine</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://sanpetemessenger.com/wp-content/uploads/2020/10/10-15-2020-ELECTION-SECTION.pdf">

											<span class="elementor-icon-list-text">2020 Election Guide</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://sanpetemessenger.com/wp-content/uploads/2020/10/10-15-2020-ELECTION-SECTION.pdf">

											<span class="elementor-icon-list-text">Home & Garden Guide</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://sanpetemessenger.com/wp-admin/post.php?post=1754&#038;action=elementor#">

											<span class="elementor-icon-list-text">High School Sports Guides</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3579ae83" data-id="3579ae83" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-32d56a26 elementor-tablet-align-left elementor-hidden-tablet elementor-icon-list--layout-inline elementor-align-right elementor-list-item-link-inline elementor-widget elementor-widget-icon-list" data-id="32d56a26" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
													</span>
										<span class="elementor-icon-list-text">35 S. Main Street<br>Manti, Utah 84642</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
													</span>
										<span class="elementor-icon-list-text">(435) 835-NEWS</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="mailto:news@sanpetemessenger.com">

											<span class="elementor-icon-list-text">news@sanpetemessenger.com</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a33791b elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="a33791b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-c9e5034" data-id="c9e5034" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0d0b77c elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="0d0b77c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">© Copyright 2020 Sanpete Messenger, 35 S Main St. Manti, UT | Terms of Use | Privacy Policy</h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d70af63" data-id="d70af63" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9276eca elementor-align-center elementor-widget elementor-widget-button" data-id="9276eca" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.facebook.com/Gunnison-Valley-Gazette-112205058797924" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Gunnison Valley Gazette</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-da316e4" data-id="da316e4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-cdb0e1d elementor-align-center elementor-widget elementor-widget-button" data-id="cdb0e1d" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="http://sanpetemessenger.com/archive/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Archive & Photo Galleries</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5f62e66" data-id="5f62e66" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-012020c elementor-align-center elementor-widget elementor-widget-button" data-id="012020c" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://eedition.sanpetemessenger.com/sub/account_login.php" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Access The E-Edition</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<!--  -->

<div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div>		
		
	
							<div id="sharing_email" style="display: none;">
		<form action="/nssd-school-district-having-trouble-finding-enough-subs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://sanpetemessenger.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-496d5255f1e3c738c77e2be3bb68d415' href='https://sanpetemessenger.com/_static/??-eJxljMsKwkAMRX/INvWBMAvxW+I0SDSPoUnp73dcCbq7h8s5WxuqW5IlNFmfbAEvyob1DerzKhSwkGDSPDSP/KGxRhy2/wQJaWdfACOoW8IPQGPFZO//d47K9qnc9Xa8nsq5TGW67AGqOAw=' type='text/css' media='all' />
















<div class="jeg_ad jnews_mobile_sticky_ads "></div>




<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script type="text/javascript">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</script><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sanpetemessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script src='https://sanpetemessenger.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><script type='text/javascript'  src='https://sanpetemessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'jnews', amp: false, siteid: 196407109, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script><script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/sanpetemessenger.com\/#organization","url":"https:\/\/sanpetemessenger.com\/","name":"Sanpete Messenger","logo":{"@type":"ImageObject","url":"http:\/\/sanpetemessenger.com\/wp-content\/uploads\/2020\/08\/images.jpg"},"sameAs":[],"contactPoint":{"@type":"ContactPoint","telephone":"(435) 835-6397","contactType":"Customer Service"}}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/sanpetemessenger.com\/#website","url":"https:\/\/sanpetemessenger.com\/","name":"Sanpete Messenger","potentialAction":{"@type":"SearchAction","target":"https:\/\/sanpetemessenger.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1964071092-61288caf49506',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1964071091-61288caf5e2bb',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><script type="text/javascript">var jfla = ["view_counter"]</script><script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202134'></script><script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && (e.media = 'all');});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sanpetemessenger.com\/nssd-school-district-having-trouble-finding-enough-subs\/":26823};
	</script><script id='jnews-frontend-js-extra'>
var jnewsoption = {"login_reload":"https:\/\/sanpetemessenger.com\/nssd-school-district-having-trouble-finding-enough-subs","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"26823","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"sanpetemessenger.com","zoom_button":"0"};
</script><script type='text/javascript'  src='https://sanpetemessenger.com/_static/??-eJyNjkEOgjAQRS8kFGJQN8a1pzClHWGgnTbMAPH2AmI0URNXTSbvvf4xJiaQAImKrq+QWDUgUZtWXZCMKnt0VsU6SKD1ST1S2vBm/FRNKF0wLSuLLKp5HRJN6LVgeJpT2/UW+AF5P1WSDqK7vdXfmToM0J2X334QU78CdkFbsF8mSg1+BglGVpoZZF157RbiX2feIt4VXOOwKid/zHfbLMsP+b64Axpbfqc='></script><script src='https://sanpetemessenger.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script><script src='https://sanpetemessenger.com/wp-content/plugins/jetpack-boost/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script><script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script><script type='text/javascript'  src='https://sanpetemessenger.com/_static/??-eJydj1kOwjAQQy9EEkHF9oE4CkoaAynZyKKI25NWFARICPi0PfPGUzxpnU2wiXmdD8pG1lmUSAp4OiIwHiNSNeMtp12cFE+UbXWWGIIqYQQkNff4lQkNU7ULxAc3MrUSLBoeUo1yJZ0zwoU+nA+8Dsnz9sR2tQcTWWnJAjRPkMS7WNlP6tdi/U8Q/YHepSHbpAy+obwT/tzeh2FIEuNk1hhf2JrNdDFbz1dN0yyvqL6pIw=='></script><script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/sanpetemessenger.com\/wp-admin\/admin-ajax.php","nonce":"d5f0379a8b","urls":{"assets":"https:\/\/sanpetemessenger.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/sanpetemessenger.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script><script src='https://sanpetemessenger.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.3.7' id='elementor-pro-frontend-js'></script><script type='text/javascript'  src='https://sanpetemessenger.com/_static/??-eJyVTcsKwyAQ/KGaTZtS8FD6LdYs6aa6WleR/H09SMmxgYGZgXnUqGzgjJwhurIQC6BD33xIYEQwCzh6QjVbDMTN/dTgiYdVTjUqYuvKjAJrw6dg2qAQ2JBwF/rrRypFTJ0Ol18moXLE7508OjKTcWHp1MsPfz/fLnrSox6vX2lZdA0='></script><script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.2","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/sanpetemessenger.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":26823,"title":"NSSD%20School%20district%20having%20trouble%20finding%20enough%20subs%20%E2%80%93%20Sanpete%20Messenger","excerpt":"","featuredImage":"https:\/\/i1.wp.com\/sanpetemessenger.com\/wp-content\/uploads\/2021\/08\/NSSD-North-Sanpete-School-District.png?fit=420%2C419&ssl=1"}};
</script><script src='https://sanpetemessenger.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.2' id='elementor-frontend-js'></script><script type='text/javascript'  src='https://sanpetemessenger.com/_static/??-eJyNjssKwjAQRX/IZOoDIQvxW2IzaOJkJmYSSv/eQrtwIeLywLmHOxUzCjfkBoX6PbICEuaFpZpSBbwqNoWkUCqS+IDBbIaah+dAWNXmyDbpbvpR+1rKEjrhX/vPNxRvoC2OzxnSq2Od7Upb55ov+/PBHd3ghtMb03tVeA=='></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script><script src='https://sanpetemessenger.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script><script id='sharing-js-js-after'>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</script><script type='application/ld+json'>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</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"NSSD School district having trouble finding enough subs","published":"2021-08-25 18:00:00","updated":"2021-08-26 15:12:47"}</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202134.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'196407109',post:'26823',tz:'-6',srv:'sanpetemessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '196407109', '26823' ]);
</script></body>
</html>
<!--
	generated in 0.406 seconds
	111829 bytes batcached for 300 seconds
-->
